FORUMS

No System installable, TWRP not working, Odin not workin

69 posts
Thanks Meter: 4
 
By Artim_96, Member on 4th June 2015, 01:01 PM
Post Reply Subscribe to Thread Email Thread
Hi,
I tried to flash a Lollipop ROM on my N2, but TWRP (2.6) only says "FAILED". Also wiping/formating everything doesn't help so I tried to flash TWRP 2.8.6 as a .tar with Odin. It succeeded and reboot but showed only the TWRP startscreen. Installing a 5.1 PA zip with odin (unzipped and zipped to .tar) also doesn't work, it just failed. And trying to install TWRP again only loads a long time and then failes.
Anybody any suggestion? It's just my second device, so it's not that neccessary, but it could be nice if I crashed my Note 4 to have a backup device^^
 
 
4th June 2015, 09:29 PM |#2  
OP Member
Thanks Meter: 4
 
More
To Admin: Please move this thread into the Q&A section of the international Note 2. Accidentally posted here.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes