Post Reply

Low earpiece audio during call, CM11

OP blazie151

23rd August 2014, 12:55 AM   |  #1  
OP Member
Flag Madison
Thanks Meter: 0
 
38 posts
Join Date:Joined: Oct 2006
My earpiece volume is annoying low. I already went to /system/etc/tiny_hw.XML and changed the default output to 63, but its still not quite loud enough and when put past 63 I get no audio out of the earpiece at all. Anyone got a fix for this?
27th August 2014, 04:33 PM   |  #2  
tx_dbs_tx's Avatar
Senior Member
Flag Houston, TX
Thanks Meter: 312
 
611 posts
Join Date:Joined: Jan 2009
More
Quote:
Originally Posted by blazie151

My earpiece volume is annoying low. I already went to /system/etc/tiny_hw.XML and changed the default output to 63, but its still not quite loud enough and when put past 63 I get no audio out of the earpiece at all. Anyone got a fix for this?

Not to promote any specific ROM but there are a couple of other AOSP ROMS in the regular development forum where the volume works great without the annoying low volume bug. Dirty Unicorn and Liquid Smooth. Read the user comments an the ROM change logs as well as features and you will find a ROM where the volume works as it should. The above mentioned ROMS come to mind.
2nd September 2014, 04:39 PM   |  #3  
OP Member
Flag Madison
Thanks Meter: 0
 
38 posts
Join Date:Joined: Oct 2006
Is the fix for their ROMs able to be implemented into CM11? I have 3 android phones in my house and I use the same ROM across them to figure out problems easier.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes