FORUMS

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

CleanSlate Brings Fingerprint Scanner Mod to HTC One M9+

Work of XDA Recognized Developer tbalden, CleanSlate custom kernel for the HTC … more

Sunday Debate: Which Factors Caused HTC’s Woes?

Join us in a fun Sunday Debate on HTC’s situation. Come with your … more

HTC’s New Ad Campaign And What It Really Means

HTC has just released three new blind test adverts comparing app loading … more

Note 2 boot loop, can't tell if rooted or modded

5 posts
Thanks Meter: 0
 
By Ryutso, Junior Member on 24th July 2014, 04:16 AM
Post Reply Subscribe to Thread Email Thread
A friend of mine gave me a Note 2 to tinker with, but it just keeps booting to the "Samsung Galaxy Note II" screen and then rebooting.

I can get to Odin Mode, but I can't flash a new rom because I have no idea what the "stock" rom for this model is.
 
 
24th July 2014, 05:08 AM |#2  
Account currently disabled
Flag houston, tx
Thanks Meter: 5,828
 
Donate to Me
More
Quote:
Originally Posted by Ryutso

A friend of mine gave me a Note 2 to tinker with, but it just keeps booting to the "Samsung Galaxy Note II" screen and then rebooting.

I can get to Odin Mode, but I can't flash a new rom because I have no idea what the "stock" rom for this model is.

Well since it is a tinker toy no worries about knox. Just use the new NE2 tar and it should flash without any trouble. Not sure if it will cure the bootloop but most likely will.

Sent from my SPH-L900 using XDA Premium 4 mobile app
24th July 2014, 05:29 AM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by jlmancuso

Well since it is a tinker toy no worries about knox. Just use the new NE2 tar and it should flash without any trouble. Not sure if it will cure the bootloop but most likely will.

Sent from my SPH-L900 using XDA Premium 4 mobile app

Explain to me "knox" anyways.

EDIT: I flashed with the NE2 tar, installation apparently went great, but it's still bootlooping.
Last edited by Ryutso; 24th July 2014 at 06:34 AM.
24th July 2014, 09:27 AM |#4  
Account currently disabled
Flag houston, tx
Thanks Meter: 5,828
 
Donate to Me
More
Quote:
Originally Posted by Ryutso

Explain to me "knox" anyways.

EDIT: I flashed with the NE2 tar, installation apparently went great, but it's still bootlooping.

Odin custom recovery with reboot option off. When done disconnect from pc and pull battery. Boot into recovery mode (vol+, home, power) while inserting battery. Try flashing any custom aosp rom and see what happens.

Sent from my GT-N7105 using XDA Free mobile app
24th July 2014, 10:06 AM |#5  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by jlmancuso

Odin custom recovery with reboot option off. When done disconnect from pc and pull battery. Boot into recovery mode (vol+, home, power) while inserting battery. Try flashing any custom aosp rom and see what happens.

Sent from my GT-N7105 using XDA Free mobile app

Flashed it in Odin with the reboot option off. Vol+, home, power takes me to an Android installation screen that fails about halfway in and it goes back into the bootloop. No recovery menu at all.

EDIT: Odin'd philz touch 06.07.9 so I'd have a recovery menu and installed aokp_l900_kitkat_unofficial_2014-01-19 from garwynn's site through that. It took me to a battery charging screen, then continued bootlooping.
Last edited by Ryutso; 24th July 2014 at 03:33 PM.
6th August 2014, 02:04 PM |#6  
lennykravitz2004's Avatar
Senior Member
Flag Where'd you go to high school?
Thanks Meter: 34
 
More
Quote:
Originally Posted by Ryutso

Flashed it in Odin with the reboot option off. Vol+, home, power takes me to an Android installation screen that fails about halfway in and it goes back into the bootloop. No recovery menu at all.

EDIT: Odin'd philz touch 06.07.9 so I'd have a recovery menu and installed aokp_l900_kitkat_unofficial_2014-01-19 from garwynn's site through that. It took me to a battery charging screen, then continued bootlooping.

Not sure if you got this fixed (I see it's been a couple of weeks since this was posted)... if not, have you tried flashing Billard's MC2? You may need to do the reboot option off and then the vol+home+power thingy again.

http://forum.xda-developers.com/show....php?t=2086769
6th August 2014, 05:12 PM |#7  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by lennykravitz2004

Not sure if you got this fixed (I see it's been a couple of weeks since this was posted)... if not, have you tried flashing Billard's MC2? You may need to do the reboot option off and then the vol+home+power thingy again.

http://forum.xda-developers.com/show....php?t=2086769

It hasn't been fixed, but mostly because I stopped after trying everything. I will try this when I get home from work tonight and see if it fixes.
9th August 2014, 12:09 PM |#8  
garwynn's Avatar
Forum Moderator / Recognized Developer
Flag Chi-town
Thanks Meter: 8,193
 
Donate to Me
More
Quote:
Originally Posted by Ryutso

Flashed it in Odin with the reboot option off. Vol+, home, power takes me to an Android installation screen that fails about halfway in and it goes back into the bootloop. No recovery menu at all.

EDIT: Odin'd philz touch 06.07.9 so I'd have a recovery menu and installed aokp_l900_kitkat_unofficial_2014-01-19 from garwynn's site through that. It took me to a battery charging screen, then continued bootlooping.

What version did you try to flash and what was the log on Odin? (Can you please copy/paste?)
I need to see where you got stopped in the flash process.
9th August 2014, 10:04 PM |#9  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by garwynn

What version did you try to flash and what was the log on Odin? (Can you please copy/paste?)
I need to see where you got stopped in the flash process.

I can't copy/paste the log because it was a couple weeks ago. Tried billard's MC2 stock rom through TWRP and it failed about halfway through installation.

I keep having to flash between TWRP and philz because TWRP won't let me connect to my laptop.

Here's the log of TWRP when it failed to flash billard's MC2 Stock ROM.

EDIT: After this flashing, it's not even turning on anymore with the battery plugged in. I have to have it connected to the charger, it'll boot to a battery charging screen and freeze there.

EDIT 2: For garwynn:
I downloaded this:http://rwilco12.com/Files/Devices/Sa...ock_Nodata.exe

Plugged my phone in Odin mode, and then got this for the log:
Code:
<ID:0/003> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/003> Odin v.3 engine (ID:3)..
<ID:0/003> File analysis..
<ID:0/003> SetupConnection..
<ID:0/003> Initialzation..
<ID:0/003> Get PIT for mapping..
<ID:0/003> Firmware update start..
<ID:0/003> boot.img
<ID:0/003> cache.img
<ID:0/003> hidden.img
<ID:0/003> carrier.img
<ID:0/003> param.bin
<ID:0/003> recovery.img
<ID:0/003> sboot.bin
<ID:0/003> 
<ID:0/003> 
<OSM> All threads completed. (succeed 0 / failed 1)
And on the phone itself it says SW REV. Invalid magic string.
Attached Files
File Type: txt recovery.txt - [Click for QR Code] (26.9 KB, 7 views)
Last edited by Ryutso; 9th August 2014 at 11:52 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes