Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,781,664 Members 42,621 Now Online
XDA Developers Android and Mobile Development Forum

Any one been successful with Towelroot.

Tip us?
 
gersrt
Old
#1  
Member - OP
Thanks Meter 3
Posts: 55
Join Date: Oct 2007
Default Any one been successful with Towelroot.

Hi just wondering if anyone managed to root there device with Towelroot. Has anyone figured the correct mod strings?

Reason I ask is because I can't connect to PC and need a apt root solution for 4.4.2.


Thanks
 
ianmb
Old
(Last edited by ianmb; 12th July 2014 at 03:18 AM.)
#2  
ianmb's Avatar
Senior Member
Thanks Meter 482
Posts: 1,124
Join Date: Mar 2010
Location: Fort Recovery
CF Auto Root!
Sorry bro you need an apk for root...just happened to re-read your post. Never tried Towel Root.

ANDROID...A New Digital Revolution Of Incredible Developers
Don't touch my Galaxy Note II !!!


Current:
ROM:SMOOTHEST>>>PERIOD!!!!!
KERNEL : Stock, that came with 4.3
Old Cells: LG Incite, HTC EVO 4G
 
awillis111
Old
#3  
awillis111's Avatar
Senior Member
Thanks Meter 668
Posts: 1,610
Join Date: May 2012
Location: Waxahachie, TX

 
DONATE TO ME
Kingo root worked for me after unrooting and updating by OTA to 4.4.2
Phone: Samsung GNII
Tablet: Samsung GT2 10.1 P-5113

If I have helped, please use the "Thanks" button.

The "REPLY" button is your friend!!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes