Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,740,200 Members 40,356 Now Online
XDA Developers Android and Mobile Development Forum

I screwed up help please

Tip us?
 
caliga4221
Old
#1  
caliga4221's Avatar
Senior Member - OP
Thanks Meter 14
Posts: 164
Join Date: Feb 2011
Default I screwed up help please

Tried to go from 4.4.2 back to stock and it errored now I'm bricked and Odin keeps failing been searching and everything I find doesn't help. What now?
Quote:
Originally Posted by carlcj5 View Post
Good morning everyone Welcome to the Vibrant section of XDA we hope you enjoy your visit and can forgive us for our passionate family feuds. We all have our opinions and thats what makes us who we are. We are actually functional in our disfunctional manners :)
 
jrebo
Old
#2  
Senior Member
Thanks Meter 107
Posts: 357
Join Date: Oct 2007
Location: Arizona
http://forum.xda-developers.com/show...php?p=53341869
 
caliga4221
Old
#3  
caliga4221's Avatar
Senior Member - OP
Thanks Meter 14
Posts: 164
Join Date: Feb 2011
So after a few hairpulling days I got the phone back up and running now im trying to get my sisters to the same rom using what i have learned .

I can get it up and running with the file from here
http://forum.xda-developers.com/show...php?p=53353625
Now I can do 4.4.2, but i cant seem to go back down to 4.1 and load the slim rom I wanted to load.
Tried a file called mc2 stock with counter reset and it just goes through the motions, comes up to the fake splash, says scared you , finishes this step and reboots, to infinite load, no boot loop, just hours and hours of nothing.
I can go back to 4.4.2 but thats all I can get out of it.
I am trying to put the same version on this phone due to the battery life and such that the first one has. 2 identical phones, same revision and all.
SlimRom_Build_7.8_7.28_ODEXED.zip from http://www.teamvenum.com/forum/viewt...=1&f=50&t=2008
Could not find the origianl xda thread that lead there sorry for post outside link i know it was here, thats how i found it, just cant find it now.

What have I possiblly overlooked?
Quote:
Originally Posted by carlcj5 View Post
Good morning everyone Welcome to the Vibrant section of XDA we hope you enjoy your visit and can forgive us for our passionate family feuds. We all have our opinions and thats what makes us who we are. We are actually functional in our disfunctional manners :)
 
caliga4221
Old
#4  
caliga4221's Avatar
Senior Member - OP
Thanks Meter 14
Posts: 164
Join Date: Feb 2011
bump, still need help. anyone got any advice
Quote:
Originally Posted by carlcj5 View Post
Good morning everyone Welcome to the Vibrant section of XDA we hope you enjoy your visit and can forgive us for our passionate family feuds. We all have our opinions and thats what makes us who we are. We are actually functional in our disfunctional manners :)
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes