Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Need help with boot and SD issues

OP tiny_x0

30th July 2014, 02:54 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jul 2014
I apologize in advance if anyone had asked this question before but I couldn't find any threads with the same situation, only similar. I have a T-Mo Note 2, rooted with the Jedi X20 rom. The recovery I have is CWM-based Recovery v6.0.1.4. The phone is not booting. Sometimes it's stuck on the Galaxy Note II screen, sometimes it's stuck on the Jedi boot animation, sometimes it boots but gets stuck on a black screen with the phone buttons backlit. I'm not sure what happened to the phone. A little history, before the phone went haywire, I was getting constant System UI crashes. I'm not sure if that's important to know. I had the flashlight on and my phone fell. I had just come back from a trip and filled the internal SD so the phone was low on memory. When I turned it on, it never booted completely. When I plug it in to charge, the screen stays stuck on the battery screen and it won't move, the screen freezes but the phone charges. I can boot into recovery and download mode. I tried doing a dirty flash of Jedi X20 again to see if maybe a system file was corrupt but it didn't help.

My issue is that I really would like to save all the media on my internal SD. I don't care much about the apps. I did a backup with Go Backup Pro not too long ago so I won't lose much but on the internal SD are pictures and videos from a family trip. I tried plugging the phone into the computer, it makes a sound but doesn't recognize it as a device. I tried mounting the internal SD but it won't mount. Everything mounts except /sdcard. If I have the phone plugged in and mount it the external SD can mount and would be recognized so any recovery based flashing has to be done from the external SD. When I click on mount /sdcard and look at show log it says this
Quote:

CWM-based Recovery v6.0.1.4-jb
Modify by xiaolu
net.bt.name=Android
dalvik.vm.stack-trace-file=/data/anr/traces.txt
ro.dumpstate.dmesg=1
init.svc.ueventd=running
adb.recovery=1
service.adb.root=1
init.svc.recovery=running
init.svc.adbd=running

I:Checking for extendedcommand...
I:Skipping execution of extendedcommand, file not found...
I:using /data/media for /sdcard

I read that people with somewhat similar problems have solved everything by going into download mode and flashing a stock rom via Odin. I'm not sure what to do, I read that sometimes it deletes all the SD data if done. I also didn't delete all apps when I flashed Jedi X20 again because I don't want to lose my files on the internal SD. What can I do to save my files, they're really important to me. I don't care too much about the apps or app data. I also would love to have my phone working again. If anyone can help, I would be greatly appreciative.

Thank you in advance! Also again I apologize if this was answered somewhere, I did a lot of searching here as well as the internet and couldn't find anyone with the same problem. Someone had a similar problem and I believe it was an issue with the cache but I didn't see any steps on how to resolve and I cleared the cache, it did not help.
30th July 2014, 05:42 AM   |  #2  
Coug76's Avatar
Senior Member
Flag East of Seattle
Thanks Meter: 808
 
2,056 posts
Join Date:Joined: Feb 2011
More
I don't know about CWM but IIRC you can mount as USB in TWRP and access the file system... I'll check the options and get back to you.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes