Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Unhappy Odin MK7 4.3 wifi problems

OP chi_tilt

22nd August 2014, 10:33 PM   |  #1  
OP Member
Thanks Meter: 3
 
33 posts
Join Date:Joined: Apr 2008
Ok so I just Odin'd T889UVUCMK7_T889TMBCMK7_TMB because I was having major WiFi issues with just enabling WiFi.

I tried many patches and many "fixes" none worked so I said ok well let me just go ahead and go to 4.3 MK7.

Well still the same thing, cannot enable WiFi, it acts like its going to enable it and then it gets greyed out again.

Please any help would be greatly appreciated.

Thank You

Lem
27th August 2014, 08:00 AM   |  #2  
Member
Flag kingston
Thanks Meter: 8
 
94 posts
Join Date:Joined: Apr 2013
Donate to Me
More
Quote:
Originally Posted by chi_tilt

Ok so I just Odin'd T889UVUCMK7_T889TMBCMK7_TMB because I was having major WiFi issues with just enabling WiFi.

I tried many patches and many "fixes" none worked so I said ok well let me just go ahead and go to 4.3 MK7.

Well still the same thing, cannot enable WiFi, it acts like its going to enable it and then it gets greyed out again.

Please any help would be greatly appreciated.

Thank You

Lem

Are you on a custom rom?
27th August 2014, 04:22 PM   |  #3  
OP Member
Thanks Meter: 3
 
33 posts
Join Date:Joined: Apr 2008
Calculator
Quote:
Originally Posted by express21

Are you on a custom rom?

No I'm on the stock MK7 rom....the only thing done is that its Rooted, but even before I rooted it still had the same WiFi problem, it will not activate at all. Nor will the bluetooth. Again I did an Odin Flash of it, so in essence thats basically like factory, but still can't get WiFi to work.

I'm at my end with this phone....I love it I've had it for 2yrs, but with no WiFi I'm lost.....because I will drain my 4G Data in no time.....

Thanks

Lem
28th August 2014, 03:29 AM   |  #4  
Coug76's Avatar
Senior Member
Flag East of Seattle
Thanks Meter: 803
 
2,053 posts
Join Date:Joined: Feb 2011
More
Quote:
Originally Posted by chi_tilt

No I'm on the stock MK7 rom....the only thing done is that its Rooted, but even before I rooted it still had the same WiFi problem, it will not activate at all. Nor will the bluetooth. Again I did an Odin Flash of it, so in essence thats basically like factory, but still can't get WiFi to work.

I'm at my end with this phone....I love it I've had it for 2yrs, but with no WiFi I'm lost.....because I will drain my 4G Data in no time.....

Thanks

Lem

Backup your data and factory reset. If you are on a stock ROM and factory reset doesn't do the trick it is highly probable that the issue is hardware based.
28th August 2014, 05:47 PM   |  #5  
OP Member
Thanks Meter: 3
 
33 posts
Join Date:Joined: Apr 2008
Quote:
Originally Posted by Coug76

Backup your data and factory reset. If you are on a stock ROM and factory reset doesn't do the trick it is highly probable that the issue is hardware based.

Yes I have done that several times and still nothing. I have had it work for literally a few minutes then it dies out again. Like right now I haven't been able to activate wifi in 2 wks.....

Yea I think its time for a new phone....NOTE3 or better !!!

Thanks guys for all the help!!
29th August 2014, 05:12 PM   |  #6  
Coug76's Avatar
Senior Member
Flag East of Seattle
Thanks Meter: 803
 
2,053 posts
Join Date:Joined: Feb 2011
More
Quote:
Originally Posted by chi_tilt

Yes I have done that several times and still nothing. I have had it work for literally a few minutes then it dies out again. Like right now I haven't been able to activate wifi in 2 wks.....

Yea I think its time for a new phone....NOTE3 or better !!!

Thanks guys for all the help!!

Note 4 is coming soon...
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes