Android 5.0.2 and New Factory Images For Nexus 7 (Wi-Fi) Available

Android 5.0 is has been publicly available since early November, and the … more

Github Tutorial App Shows You How to Use… Github

Github can get pretty complicated and using it can become quite daunting, especially … more

Google Glass-like Clip-On For Regular Glasses Developed by Sony

For the price of $2,000, a pair of glasses that can run apps, take pictures, … more

Micromax Takes OnePlus to Court! Android Wear Receives Lollipop – XDA TV

Android 5.0 Lollipop is available officially for the Moto 360! … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] t889 Suddenly won't boot past t-mobile boot ani, EFS partition won't mount.

OP DarkMattr

23rd August 2014, 11:40 AM   |  #1  
OP Junior Member
Thanks Meter: 1
 
15 posts
Join Date:Joined: Apr 2009
I have searched all over the last few hours for a solution to this issue and yet it mystifies me.. I was running Mr robinson's rooted stock and my phone ran out of battery while at the store, when I got home it refused to boot up.. I have tried several ODIN formats, tried kies... When I get in stock or custom recovery it will fail to mount EFS partition Invalid argument.. Even after a full ODIN flash! Now the good thing is, I have fresh backups and even direct and recent full system and direct file backups of both my efs.tar.gz file and a 20mb file which I believe is the EFS partition... Yes nothing I mean nothing works, At this point if someone is willing and able to help me, you will be my eternal hero!

Thanks in advance for any assistance
23rd August 2014, 06:34 PM   |  #2  
Coug76's Avatar
Senior Member
Flag East of Seattle
Thanks Meter: 803
 
2,049 posts
Join Date:Joined: Feb 2011
More
Try the very earliest Odin tar available for your device. Do a factory reset then Odin (vice versa would work as well). If you are on the 4.3 bootloader flash the 4.3 Odin after if odin states that the flash failed. Does your battery charge?
24th August 2014, 01:04 AM   |  #3  
OP Junior Member
Thanks Meter: 1
 
15 posts
Join Date:Joined: Apr 2009
Quote:
Originally Posted by Coug76

Try the very earliest Odin tar available for your device. Do a factory reset then Odin (vice versa would work as well). If you are on the 4.3 bootloader flash the 4.3 Odin after if odin states that the flash failed. Does your battery charge?

I am on the 4.3 boot loader as my battery turns straight on when plugged in as well as Knox flagged in download mode.. I have flashed stock 4.3 with Odin several times and it completes the procedure no problem.. I have yet to try and flash an older stock rom but that was because I was under the believe there were compatability issues once I made the leap to the 4.3 bootloader. I really think this has to do with the ever present /efs cannot mount illegal argument in recovery issue.. Just cause that seems to be the one difference.. Thanks for your help!
24th August 2014, 05:00 AM   |  #4  
Coug76's Avatar
Senior Member
Flag East of Seattle
Thanks Meter: 803
 
2,049 posts
Join Date:Joined: Feb 2011
More
UVALJ1 is my suggestion. I've had success with it recovering jacked up file systems 2x.
24th August 2014, 05:25 AM   |  #5  
OP Junior Member
Thanks Meter: 1
 
15 posts
Join Date:Joined: Apr 2009
Quote:
Originally Posted by Coug76

UVALJ1 is my suggestion. I've had success with it recovering jacked up file systems 2x.

Ok I will try and report back.
25th August 2014, 04:50 AM   |  #6  
OP Junior Member
Thanks Meter: 1
 
15 posts
Join Date:Joined: Apr 2009
Quote:
Originally Posted by DarkMattr

Ok I will try and report back.

No such luck, it still freezes at the last screen before it would normally boot into android, which is now a samsung screen(which shows the process completed successfully). I did note that I AM able to plug my phone in while it's off without it autostarting up and let it charge without booting, which I thought had something to do with which bootloader I am on. Again the only constant is this EFS issue.. I'm praying for some expertise in the area
Post Reply Subscribe to Thread

Tags
efs, t889
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes