Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,808,261 Members 37,721 Now Online
XDA Developers Android and Mobile Development Forum

help... strange

Tip us?
 
jaredl45600
Old
#1  
jaredl45600's Avatar
Senior Member - OP
Thanks Meter 56
Posts: 299
Join Date: Dec 2012

 
DONATE TO ME
Default help... strange

So, i have a very strange problem. I had some problems with my sim reader and bought the cheapest phone i could until my new sim reader cam in. the phone i got was a windows phone. i pulled the sd card from the note 2 and stuck it in the windows phone. after the sim reader was replaced and everything was all good, i pulled the sim and sd card from the dreaded windows phone and stuck them back in the note 2. all good until i went to charge the battery. when i plug it in, i get a message if "battery disconnected"

i have tried to re-flash the rom, wipe everything including the sd and internal memory. tried different rom, different battery... different sd card

here comes the strange part. it will charge while in recovery and connect to the pc. so i don't think it can be the charging port.

i am thinking the card did something strange

any advice???
PHONE: HTC EVO 4G LTE Flashed to cricket
Unlocked, rooted, and moonshine s-off
ROM: Rage LTE

PHONE: Sprint HTC EVO 3D flashed to Cricket
H-BOOT: Jbear 1.50 h-boot S-OFF
ROM: Buttered sense

evo 3d cricket mms
http://forum.xda-developers.com/show...6#post42684836
 
DreamFX
Old
#2  
DreamFX's Avatar
Senior Member
Thanks Meter 399
Posts: 1,211
Join Date: Jan 2011
Quote:
Originally Posted by jaredl45600 View Post
So, i have a very strange problem. I had some problems with my sim reader and bought the cheapest phone i could until my new sim reader cam in. the phone i got was a windows phone. i pulled the sd card from the note 2 and stuck it in the windows phone. after the sim reader was replaced and everything was all good, i pulled the sim and sd card from the dreaded windows phone and stuck them back in the note 2. all good until i went to charge the battery. when i plug it in, i get a message if "battery disconnected"

i have tried to re-flash the rom, wipe everything including the sd and internal memory. tried different rom, different battery... different sd card

here comes the strange part. it will charge while in recovery and connect to the pc. so i don't think it can be the charging port.

i am thinking the card did something strange

any advice???
I personally would Odin back to stock and see if that don't fix your issue.
 
jaredl45600
Old
#3  
jaredl45600's Avatar
Senior Member - OP
Thanks Meter 56
Posts: 299
Join Date: Dec 2012

 
DONATE TO ME
Quote:
Originally Posted by DreamFX View Post
I personally would Odin back to stock and see if that don't fix your issue.
i was thinking that. i was on alliance 26, no dice
aokp, no dice
cm11, same
n3bula, same

but skynote will charge. i cant use this because it wont support my apn
PHONE: HTC EVO 4G LTE Flashed to cricket
Unlocked, rooted, and moonshine s-off
ROM: Rage LTE

PHONE: Sprint HTC EVO 3D flashed to Cricket
H-BOOT: Jbear 1.50 h-boot S-OFF
ROM: Buttered sense

evo 3d cricket mms
http://forum.xda-developers.com/show...6#post42684836
 
AceZ71
Old
#4  
AceZ71's Avatar
Junior Member
Thanks Meter 3
Posts: 25
Join Date: Jan 2011
Might be a silly question. Did you try a different charger?

Sent from my SCH-I605
 
jaredl45600
Old
#5  
jaredl45600's Avatar
Senior Member - OP
Thanks Meter 56
Posts: 299
Join Date: Dec 2012

 
DONATE TO ME
Many

Sent from my RM-977_1006 using Tapatalk
PHONE: HTC EVO 4G LTE Flashed to cricket
Unlocked, rooted, and moonshine s-off
ROM: Rage LTE

PHONE: Sprint HTC EVO 3D flashed to Cricket
H-BOOT: Jbear 1.50 h-boot S-OFF
ROM: Buttered sense

evo 3d cricket mms
http://forum.xda-developers.com/show...6#post42684836
 
AceZ71
Old
#6  
AceZ71's Avatar
Junior Member
Thanks Meter 3
Posts: 25
Join Date: Jan 2011
Maybe try a different kernel?

Sent from my SCH-I605
 
jaredl45600
Old
#7  
jaredl45600's Avatar
Senior Member - OP
Thanks Meter 56
Posts: 299
Join Date: Dec 2012

 
DONATE TO ME
Tried to reinstall alliance with stock and agni. Still no good

Sent from my RM-977_1006 using Tapatalk
PHONE: HTC EVO 4G LTE Flashed to cricket
Unlocked, rooted, and moonshine s-off
ROM: Rage LTE

PHONE: Sprint HTC EVO 3D flashed to Cricket
H-BOOT: Jbear 1.50 h-boot S-OFF
ROM: Buttered sense

evo 3d cricket mms
http://forum.xda-developers.com/show...6#post42684836
 
jaredl45600
Old
#8  
jaredl45600's Avatar
Senior Member - OP
Thanks Meter 56
Posts: 299
Join Date: Dec 2012

 
DONATE TO ME
Odin back to stock is no good either. I just bought a charging port off eBay. I will continue to play with custom roms. Maybe I can find one that will work

Sent from my RM-977_1006 using Tapatalk
PHONE: HTC EVO 4G LTE Flashed to cricket
Unlocked, rooted, and moonshine s-off
ROM: Rage LTE

PHONE: Sprint HTC EVO 3D flashed to Cricket
H-BOOT: Jbear 1.50 h-boot S-OFF
ROM: Buttered sense

evo 3d cricket mms
http://forum.xda-developers.com/show...6#post42684836
 
AceZ71
Old
#9  
AceZ71's Avatar
Junior Member
Thanks Meter 3
Posts: 25
Join Date: Jan 2011
You said you replaced the SIM slot, you didn't by accident jar the charging port ribbon cable loose or damage it? Hopefully the replacement gets you up and charging properly.

Sent from my SCH-I605
 
jaredl45600
Old
(Last edited by jaredl45600; 28th July 2014 at 12:53 AM.)
#10  
jaredl45600's Avatar
Senior Member - OP
Thanks Meter 56
Posts: 299
Join Date: Dec 2012

 
DONATE TO ME
It was working for a day.

Sent from my RM-977_1006 using Tapatalk
PHONE: HTC EVO 4G LTE Flashed to cricket
Unlocked, rooted, and moonshine s-off
ROM: Rage LTE

PHONE: Sprint HTC EVO 3D flashed to Cricket
H-BOOT: Jbear 1.50 h-boot S-OFF
ROM: Buttered sense

evo 3d cricket mms
http://forum.xda-developers.com/show...6#post42684836

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes