Updated Android Lollipop Preview Images – XDA TV

The Android Lollipop Preview Images are now available! That and much more news is … more

Get a Complete Set of Logs with Andy Log

The importance of proper logging is undeniable. No, we’re not talking about lumberjack work. … more

Try Some Android Lollipop Applications on Your Device

Android 5.0 Lollipop has been officially announced and lucky users of Google Nexus 5 … more

AutoCon Manages Your Connections to Perserve Battery Life

As we’ve talked about in the past, battery life is still somewhat of a sore … more
Post Reply

help... strange

OP jaredl45600

27th July 2014, 02:47 AM   |  #1  
jaredl45600's Avatar
OP Senior Member
Thanks Meter: 59
 
301 posts
Join Date:Joined: Dec 2012
Donate to Me
More
So, i have a very strange problem. I had some problems with my sim reader and bought the cheapest phone i could until my new sim reader cam in. the phone i got was a windows phone. i pulled the sd card from the note 2 and stuck it in the windows phone. after the sim reader was replaced and everything was all good, i pulled the sim and sd card from the dreaded windows phone and stuck them back in the note 2. all good until i went to charge the battery. when i plug it in, i get a message if "battery disconnected"

i have tried to re-flash the rom, wipe everything including the sd and internal memory. tried different rom, different battery... different sd card

here comes the strange part. it will charge while in recovery and connect to the pc. so i don't think it can be the charging port.

i am thinking the card did something strange

any advice???
27th July 2014, 01:16 PM   |  #2  
DreamFX's Avatar
Senior Member
Thanks Meter: 433
 
1,267 posts
Join Date:Joined: Jan 2011
More
Quote:
Originally Posted by jaredl45600

So, i have a very strange problem. I had some problems with my sim reader and bought the cheapest phone i could until my new sim reader cam in. the phone i got was a windows phone. i pulled the sd card from the note 2 and stuck it in the windows phone. after the sim reader was replaced and everything was all good, i pulled the sim and sd card from the dreaded windows phone and stuck them back in the note 2. all good until i went to charge the battery. when i plug it in, i get a message if "battery disconnected"

i have tried to re-flash the rom, wipe everything including the sd and internal memory. tried different rom, different battery... different sd card

here comes the strange part. it will charge while in recovery and connect to the pc. so i don't think it can be the charging port.

i am thinking the card did something strange

any advice???

I personally would Odin back to stock and see if that don't fix your issue.
27th July 2014, 02:27 PM   |  #3  
jaredl45600's Avatar
OP Senior Member
Thanks Meter: 59
 
301 posts
Join Date:Joined: Dec 2012
Donate to Me
More
Quote:
Originally Posted by DreamFX

I personally would Odin back to stock and see if that don't fix your issue.

i was thinking that. i was on alliance 26, no dice
aokp, no dice
cm11, same
n3bula, same

but skynote will charge. i cant use this because it wont support my apn
27th July 2014, 02:48 PM   |  #4  
AceZ71's Avatar
Junior Member
Thanks Meter: 7
 
28 posts
Join Date:Joined: Jan 2011
Might be a silly question. Did you try a different charger?

Sent from my SCH-I605
27th July 2014, 02:48 PM   |  #5  
jaredl45600's Avatar
OP Senior Member
Thanks Meter: 59
 
301 posts
Join Date:Joined: Dec 2012
Donate to Me
More
Many

Sent from my RM-977_1006 using Tapatalk
27th July 2014, 02:56 PM   |  #6  
AceZ71's Avatar
Junior Member
Thanks Meter: 7
 
28 posts
Join Date:Joined: Jan 2011
Maybe try a different kernel?

Sent from my SCH-I605
27th July 2014, 03:02 PM   |  #7  
jaredl45600's Avatar
OP Senior Member
Thanks Meter: 59
 
301 posts
Join Date:Joined: Dec 2012
Donate to Me
More
Tried to reinstall alliance with stock and agni. Still no good

Sent from my RM-977_1006 using Tapatalk
27th July 2014, 03:58 PM   |  #8  
jaredl45600's Avatar
OP Senior Member
Thanks Meter: 59
 
301 posts
Join Date:Joined: Dec 2012
Donate to Me
More
Odin back to stock is no good either. I just bought a charging port off eBay. I will continue to play with custom roms. Maybe I can find one that will work

Sent from my RM-977_1006 using Tapatalk
28th July 2014, 12:13 AM   |  #9  
AceZ71's Avatar
Junior Member
Thanks Meter: 7
 
28 posts
Join Date:Joined: Jan 2011
You said you replaced the SIM slot, you didn't by accident jar the charging port ribbon cable loose or damage it? Hopefully the replacement gets you up and charging properly.

Sent from my SCH-I605
28th July 2014, 12:14 AM   |  #10  
jaredl45600's Avatar
OP Senior Member
Thanks Meter: 59
 
301 posts
Join Date:Joined: Dec 2012
Donate to Me
More
It was working for a day.

Sent from my RM-977_1006 using Tapatalk
Last edited by jaredl45600; 28th July 2014 at 12:53 AM.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes