Post Reply Subscribe to Thread Email Thread

[Q] Response time opening apps, etc ??? [SOLVED]

13th March 2015, 01:56 PM   |  #1  
OP Junior Member
Flag Birmingham
Thanks Meter: 0
 
14 posts
Join Date:Joined: Feb 2014
More
Hi Everyone,
I've searched around here before making this new thread, but the results i found didnt correspond to the SGN2 (sch i605). Therefore, im just a bit curious about the response time opening apps and whenever accessing system settings etc. For example, whenever i want to access my system settings, it takes about 3 seconds to open. Also, it takes about 3.5 seconds for many other apps to open (like email, Gmail, contacts, etc). Now, im pretty sure this is not normal for a note 2. Just fyi, Im on the N3bula 3 MJ9, with stock kernel. So, apart from this issue, everything else is working great. Please let me know if im just paranoid!! Otherwise, if anyone feels its not normal, then some assistance would be highly appreciated. Thanks!
Last edited by yazalsaidi; 16th March 2015 at 04:28 PM. Reason: Solved!
13th March 2015, 03:32 PM   |  #2  
OP Junior Member
Flag Birmingham
Thanks Meter: 0
 
14 posts
Join Date:Joined: Feb 2014
More
Quote:
Originally Posted by yazalsaidi

Hi Everyone,
I've searched around here before making this new thread, but the results i found didnt correspond to the SGN2 (sch i605). Therefore, im just a bit curious about the response time opening apps and whenever accessing system settings etc. For example, whenever i want to access my system settings, it takes about 3 seconds to open. Also, it takes about 3.5 seconds for many other apps to open (like email, Gmail, contacts, etc). Now, im pretty sure this is not normal for a note 2. Just fyi, Im on the N3bula 3 MJ9, with stock kernel. So, apart from this issue, everything else is working great. Please let me know if im just paranoid!! Otherwise, if anyone feels its not normal, then some assistance would be highly appreciated. Thanks!

Ok, after searching and searching for a couple of hours, i figured out what the problem was. Strangely, it was the "Power Saving Mode" feature. I read (on a thread) that the GN2 doesnt need that feature turned on, because the battery life is good without it. So i decided to switch "OFF" ... and to my amazement, i saw a difference in the response times when opening my apps! To be honest, i didnt think that switching off power saving mode would solve my problem. I just did it ... This is the thread where i read it http://forum.xda-developers.com/show...29&postcount=6. Thanks a lot shawnx1

Well, hopefully, this thread will help someone else with this issue. Good luck.
13th March 2015, 03:37 PM   |  #3  
OP Junior Member
Flag Birmingham
Thanks Meter: 0
 
14 posts
Join Date:Joined: Feb 2014
More
By the way, just wanna say that my response times (when opening apps and settings, etc) have now reduced to an average of 1 second!! So my next experiment is to see the difference in battery life with "Power Saving Mode" switched OFF!! I'll report back tomorrow with the result.
16th March 2015, 01:38 PM   |  #4  
OP Junior Member
Flag Birmingham
Thanks Meter: 0
 
14 posts
Join Date:Joined: Feb 2014
More
Battery Life Improved WITHOUT Powersave ...
Heres my outcome when comparing battery life WITHOUT the powersave feature ... and all i can say is, its improved! (See screenshot). Therefore, not only did the response times improve, the battery life improved too .. and both of these improvements were made because i followed advice to switch off "Powersave" ... so Thanks again shawnx1
Attached Thumbnails
Click image for larger version

Name:	2015-03-16-15-24-58.jpg
Views:	30
Size:	138.1 KB
ID:	3213414  
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes