Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,811,847 Members 52,953 Now Online
XDA Developers Android and Mobile Development Forum

Need a safestrap rom compatibility list. Any ideas?

Tip us?
 
willyb3
Old
#1  
willyb3's Avatar
Junior Member - OP
Thanks Meter 0
Posts: 9
Join Date: Feb 2013
Default Need a safestrap rom compatibility list. Any ideas?

Sent from my SCH-I605 using tapatalk
 
ArmStrongDickPunch
Old
#2  
Senior Member
Thanks Meter 60
Posts: 213
Join Date: Jan 2014
Quote:
Originally Posted by willyb3 View Post
Sent from my SCH-I605 using tapatalk
Any 4.3 TouchWiz based rom will work but check the main safestrap threads people have posted what works just got to read lol

http://forum.xda-developers.com/show....php?t=2704992

People have posted what works for them in here just read

Any rom listed below or in the thread with an aroma installer select stock kernel!

But what I know work is:

n3bula 3.9 and below (with v2.3 make sure to select stock kernel in the aroma installer)
Skynote air (safestrap version)
Alliance rom 2.3
Mediocre v1.0
Etc.

Sent from my SGH-I317 using XDA Free mobile app
 
willyb3
Old
#3  
willyb3's Avatar
Junior Member - OP
Thanks Meter 0
Posts: 9
Join Date: Feb 2013
Thanks alot. I'm pretty good about researching . It's just sometimes it all starts to run together. I appreciate your time man. Love the name ! Lol

Sent from my SCH-I605 using Tapatalk
 
ArmStrongDickPunch
Old
#4  
Senior Member
Thanks Meter 60
Posts: 213
Join Date: Jan 2014
Quote:
Originally Posted by willyb3 View Post
Thanks alot. I'm pretty good about researching . It's just sometimes it all starts to run together. I appreciate your time man. Love the name ! Lol

Sent from my SCH-I605 using Tapatalk
No problem I know what you mean lol and thank

Sent from my SGH-I317 using XDA Free mobile app
The Following User Says Thank You to ArmStrongDickPunch For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes