List of Edge Panel Compatible Apps

more

Google Announces Plans for Projects Titan, Loon and Link

The post Google Announces Plans for Projects Titan, Loon and Link appeared first on … more

Here’s What the HTC One M9 Camera Can Do

more

Get S6 Edge’s Notifications with Edge Color Notification

The post Get S6 Edge’s Notifications with Edge Color Notification … more
Post Reply

Soft brick on stock

OP bubbleytea

21st July 2014, 07:06 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jul 2014
Hi all,

I'm having a problem with my completely stock Note 2. It doesn't boot (stuck on logo), but I can access recovery and download modes. Recovery mode comes up with a lot of error messages (can't mount /efs, /system, /data or /cache - no such file or directory). Factory reset doesn't help either.

I tried flashing stock in Odin but that fails after "NAND Write Start ... Complete(Write) operation failed." Flashing the .pit file with it fails with "Re-Partition operation failed." I also tried with different versions of Odin, different USB ports, and different computers. What can I try next?

Any advice would be appreciated!
21st July 2014, 03:36 PM   |  #2  
lacoursiere18's Avatar
Recognized Themer
Flag LbTs
Thanks Meter: 5,629
 
3,754 posts
Join Date:Joined: Jan 2013
Donate to Me
More
Quote:
Originally Posted by bubbleytea

Hi all,

I'm having a problem with my completely stock Note 2. It doesn't boot (stuck on logo), but I can access recovery and download modes. Recovery mode comes up with a lot of error messages (can't mount /efs, /system, /data or /cache - no such file or directory). Factory reset doesn't help either.

I tried flashing stock in Odin but that fails after "NAND Write Start ... Complete(Write) operation failed." Flashing the .pit file with it fails with "Re-Partition operation failed." I also tried with different versions of Odin, different USB ports, and different computers. What can I try next?

Any advice would be appreciated!

Sounds like it is a little more than a soft brick.. Can you explain what you did before this happened..
21st July 2014, 06:00 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jul 2014
Quote:
Originally Posted by lacoursiere18

Sounds like it is a little more than a soft brick.. Can you explain what you did before this happened..

Nothing special, it just rebooted and got stuck in a boot loop.
21st July 2014, 06:12 PM   |  #4  
lacoursiere18's Avatar
Recognized Themer
Flag LbTs
Thanks Meter: 5,629
 
3,754 posts
Join Date:Joined: Jan 2013
Donate to Me
More
Quote:
Originally Posted by bubbleytea

Nothing special, it just rebooted and got stuck in a boot loop.

So no modding.. No flashing a New Rom..No Odin flashing back to stock or new modem..etc etc..

Bc it sounds like you have corrupted partitions.. I would try to see if you can use Heimedal and fix it by flashing each img seperatly.. If not you may need a JTAG service, if you eMMc is not borked..
21st July 2014, 06:42 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jul 2014
Quote:
Originally Posted by lacoursiere18

So no modding.. No flashing a New Rom..No Odin flashing back to stock or new modem..etc etc..

Bc it sounds like you have corrupted partitions.. I would try to see if you can use Heimedal and fix it by flashing each img seperatly.. If not you may need a JTAG service, if you eMMc is not borked..

No modding at all. I tried using Heimdall, but the .pit file failed again.
Code:
Uploading PIT
ERROR: Failed to confirm end of PIT file transfer!
ERROR: PIT upload failed!
21st July 2014, 10:06 PM   |  #6  
lacoursiere18's Avatar
Recognized Themer
Flag LbTs
Thanks Meter: 5,629
 
3,754 posts
Join Date:Joined: Jan 2013
Donate to Me
More
Quote:
Originally Posted by bubbleytea

No modding at all. I tried using Heimdall, but the .pit file failed again.

Code:
Uploading PIT
ERROR: Failed to confirm end of PIT file transfer!
ERROR: PIT upload failed!

Maybe a bad download.. You try to redownload it?
21st July 2014, 10:31 PM   |  #7  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jul 2014
Quote:
Originally Posted by lacoursiere18

Maybe a bad download.. You try to redownload it?

Yup, redownloaded everything and got the same stuff.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes