FORUMS

Top Forum Discussions

Soft brick on stock

4 posts
Thanks Meter: 0
 
By bubbleytea, Junior Member on 21st July 2014, 06:06 AM
Post Reply Subscribe to Thread Email Thread
Hi all,

I'm having a problem with my completely stock Note 2. It doesn't boot (stuck on logo), but I can access recovery and download modes. Recovery mode comes up with a lot of error messages (can't mount /efs, /system, /data or /cache - no such file or directory). Factory reset doesn't help either.

I tried flashing stock in Odin but that fails after "NAND Write Start ... Complete(Write) operation failed." Flashing the .pit file with it fails with "Re-Partition operation failed." I also tried with different versions of Odin, different USB ports, and different computers. What can I try next?

Any advice would be appreciated!
 
 
21st July 2014, 02:36 PM |#2  
lacoursiere18's Avatar
Recognized Themer
Flag LbTs
Thanks Meter: 6,936
 
Donate to Me
More
Quote:
Originally Posted by bubbleytea

Hi all,

I'm having a problem with my completely stock Note 2. It doesn't boot (stuck on logo), but I can access recovery and download modes. Recovery mode comes up with a lot of error messages (can't mount /efs, /system, /data or /cache - no such file or directory). Factory reset doesn't help either.

I tried flashing stock in Odin but that fails after "NAND Write Start ... Complete(Write) operation failed." Flashing the .pit file with it fails with "Re-Partition operation failed." I also tried with different versions of Odin, different USB ports, and different computers. What can I try next?

Any advice would be appreciated!

Sounds like it is a little more than a soft brick.. Can you explain what you did before this happened..
21st July 2014, 05:00 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by lacoursiere18

Sounds like it is a little more than a soft brick.. Can you explain what you did before this happened..

Nothing special, it just rebooted and got stuck in a boot loop.
21st July 2014, 05:12 PM |#4  
lacoursiere18's Avatar
Recognized Themer
Flag LbTs
Thanks Meter: 6,936
 
Donate to Me
More
Quote:
Originally Posted by bubbleytea

Nothing special, it just rebooted and got stuck in a boot loop.

So no modding.. No flashing a New Rom..No Odin flashing back to stock or new modem..etc etc..

Bc it sounds like you have corrupted partitions.. I would try to see if you can use Heimedal and fix it by flashing each img seperatly.. If not you may need a JTAG service, if you eMMc is not borked..
21st July 2014, 05:42 PM |#5  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by lacoursiere18

So no modding.. No flashing a New Rom..No Odin flashing back to stock or new modem..etc etc..

Bc it sounds like you have corrupted partitions.. I would try to see if you can use Heimedal and fix it by flashing each img seperatly.. If not you may need a JTAG service, if you eMMc is not borked..

No modding at all. I tried using Heimdall, but the .pit file failed again.
Code:
Uploading PIT
ERROR: Failed to confirm end of PIT file transfer!
ERROR: PIT upload failed!
21st July 2014, 09:06 PM |#6  
lacoursiere18's Avatar
Recognized Themer
Flag LbTs
Thanks Meter: 6,936
 
Donate to Me
More
Quote:
Originally Posted by bubbleytea

No modding at all. I tried using Heimdall, but the .pit file failed again.

Code:
Uploading PIT
ERROR: Failed to confirm end of PIT file transfer!
ERROR: PIT upload failed!

Maybe a bad download.. You try to redownload it?
21st July 2014, 09:31 PM |#7  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by lacoursiere18

Maybe a bad download.. You try to redownload it?

Yup, redownloaded everything and got the same stuff.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes