Post Reply

Txt problem since OTA kit kat

OP Fred93GT

18th August 2014, 01:38 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Sep 2013
Since I've taken the OTA kit kat a few months back, hangouts has started reading all my text messages out loud. I don't have driving mode enabled and Talk back is turned off. Is there something I am missing short of factory reset? I reset the defaults for all the apps and that didn't fix the problem either. The guy in the verizon store was stumped too since they only train them to use the stock messaging app. Any ideas would be greatly appreciated. It's getting pretty annoying.
20th August 2014, 03:19 PM   |  #2  
lacoursiere18's Avatar
Recognized Themer
Flag LbTs
Thanks Meter: 4,671
 
3,312 posts
Join Date:Joined: Jan 2013
Donate to Me
More
Quote:
Originally Posted by Fred93GT

Since I've taken the OTA kit kat a few months back, hangouts has started reading all my text messages out loud. I don't have driving mode enabled and Talk back is turned off. Is there something I am missing short of factory reset? I reset the defaults for all the apps and that didn't fix the problem either. The guy in the verizon store was stumped too since they only train them to use the stock messaging app. Any ideas would be greatly appreciated. It's getting pretty annoying.

You try just doing a factory reset in the stock recovery?
21st August 2014, 04:20 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Sep 2013
Thumbs up
I've done the factory reset before and it's a really PITA to say the least but it's looking like I might have to go that route, was hoping someone would have a simple solution. Anywho.......
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes