Post Reply

Keyboard glitch! please help!

10th July 2014, 08:46 AM   |  #1  
OP Junior Member
Flag Vista
Thanks Meter: 0
 
7 posts
Join Date:Joined: Jan 2013
More
So the keyboard on my Note 3 doesn't show the symbols such as @,#,&,!, etc. in the same box as the letters. Like before I can just long press the letter S and the @ sign would be typed out. They just disappeared today and I don't know why. I have already tried resetting the samsung keyboard app and cleared dalvik cache. I took a screenshot of how it looks and a photo of how it's supposed to be. Thank you!
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-07-10-00-42-00.png
Views:	20
Size:	204.7 KB
ID:	2843513   Click image for larger version

Name:	touchwiz-keyboard-note-2.jpg
Views:	19
Size:	65.7 KB
ID:	2843514  
10th July 2014, 09:03 AM   |  #2  
posersk8r's Avatar
Senior Member
Thanks Meter: 256
 
299 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by samerjak

So the keyboard on my Note 3 doesn't show the symbols such as @,#,&,!, etc. in the same box as the letters. Like before I can just long press the letter S and the @ sign would be typed out. They just disappeared today and I don't know why. I have already tried resetting the samsung keyboard app and cleared dalvik cache. I took a screenshot of how it looks and a photo of how it's supposed to be. Thank you!

Uninstall xposed see if it returns.

Sent from my SAMSUNG-SM-N900A using XDA Premium 4 mobile app
10th July 2014, 09:11 AM   |  #3  
OP Junior Member
Flag Vista
Thanks Meter: 0
 
7 posts
Join Date:Joined: Jan 2013
More
Quote:
Originally Posted by posersk8r

Uninstall xposed see if it returns.

Sent from my SAMSUNG-SM-N900A using XDA Premium 4 mobile app

Just disabled all modules and then uninstalled Xposed. Didn't work
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes