Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Anyone know how to disable let the lock screen weather and calendar widget?

OP wiser212

14th October 2013, 06:04 AM   |  #1  
OP Senior Member
Thanks Meter: 49
 
271 posts
Join Date:Joined: Jun 2007
I can't seem to find a way to disable the weather and calendar widget on the lock screen. I have Exchange setup where I'm using Xposed to bypass the Exchange security requirements. Am wondering if this the cause of the widget showing up. Anyone having this same issue?

Sent from my SAMSUNG-SM-N900A using XDA Premium 4 mobile app
15th October 2013, 06:41 AM   |  #2  
OP Senior Member
Thanks Meter: 49
 
271 posts
Join Date:Joined: Jun 2007
Bump

Sent from my SAMSUNG-SM-N900A using XDA Premium 4 mobile app
15th October 2013, 06:44 AM   |  #3  
alexige's Avatar
Senior Member
Flag So Cal
Thanks Meter: 72
 
511 posts
Join Date:Joined: Nov 2010
Donate to Me
More
Do you want to remove it? Hold and drag down then hold the middle of the widget and you'll see a remove icon at the top appear.
15th October 2013, 09:33 AM   |  #4  
OP Senior Member
Thanks Meter: 49
 
271 posts
Join Date:Joined: Jun 2007
Quote:
Originally Posted by alexige

Do you want to remove it? Hold and drag down then hold the middle of the widget and you'll see a remove icon at the top appear.

I have tried that and holding the widget does not do anything on the lock screen. I want to remove it and just simply display a clock.

Sent from my SAMSUNG-SM-N900A using XDA Premium 4 mobile app
15th October 2013, 02:13 PM   |  #5  
Jonathanpeyton's Avatar
Senior Member
Flag Birmingham AL
Thanks Meter: 98
 
315 posts
Join Date:Joined: Aug 2012
More
Its in settings/device/lockscreen/ clock widget options . Just set weather to never update, and uncheck dual clock and date.

Sent from my SAMSUNG-SM-N900A using Xparent Purple Tapatalk 2
15th October 2013, 04:06 PM   |  #6  
OP Senior Member
Thanks Meter: 49
 
271 posts
Join Date:Joined: Jun 2007
Quote:
Originally Posted by Jonathanpeyton

Its in settings/device/lockscreen/ clock widget options . Just set weather to never update, and uncheck dual clock and date.

Sent from my SAMSUNG-SM-N900A using Xparent Purple Tapatalk 2

Thanks for answering, but that's the first thing I did when I got the phone. I have checked all settings and can't seem to find out why it keeps appearing.

Sent from my SAMSUNG-SM-N900A using XDA Premium 4 mobile app
15th October 2013, 05:12 PM   |  #7  
Member
Flag Stillwater, OK
Thanks Meter: 19
 
41 posts
Join Date:Joined: Apr 2012
More
Settings > Device Tab > Lock Screen > Multiple Widgets (first option) to ON

then you can manipulate your lock screen widgets, including removing the stock one I believe, I use dashclock

edit: just tried it and turns out it just pops back up automatically if you try to remove it, sorry about that!
Last edited by ImSteevin; 15th October 2013 at 05:14 PM.
15th October 2013, 07:48 PM   |  #8  
Jonathanpeyton's Avatar
Senior Member
Flag Birmingham AL
Thanks Meter: 98
 
315 posts
Join Date:Joined: Aug 2012
More
Yeah that's how I did mine you must got a bum device.
Sent from my SAMSUNG-SM-N900A using Xparent Purple Tapatalk 2
15th October 2013, 10:42 PM   |  #9  
Bladerunner1825us's Avatar
Senior Member
Thanks Meter: 92
 
285 posts
Join Date:Joined: Jan 2013
Quote:
Originally Posted by wiser212

I can't seem to find a way to disable the weather and calendar widget on the lock screen. I have Exchange setup where I'm using Xposed to bypass the Exchange security requirements. Am wondering if this the cause of the widget showing up. Anyone having this same issue?

Sent from my SAMSUNG-SM-N900A using XDA Premium 4 mobile app

Did you change dpi settings? That will make it show up all the time.

Sent from my SAMSUNG-SM-N900A using XDA Premium 4 mobile app
The Following User Says Thank You to Bladerunner1825us For This Useful Post: [ View ]
16th October 2013, 02:02 AM   |  #10  
Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Oct 2013
I had trouble with this too. Every time I removed it it would come right back the next time I unlocked my device.

Make sure you have multiple widgets enabled. Then add a 2nd widget (mine was dashclock).

I actually had to turn off all notifications for the stock messaging app in order to make sure that widget went away completely. Also go into the settings of the messaging app and disable the alerts from showing up on the lock screen. Not sure why that fixed it for me but it did...

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes