Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,733,034 Members 47,068 Now Online
XDA Developers Android and Mobile Development Forum

Can't send or receive pictures?!?

Tip us?
 
SonOfAnarchy0210
Old
#1  
Member - OP
Thanks Meter 1
Posts: 58
Join Date: Sep 2012
Default Can't send or receive pictures?!?

My phone recently stopped allowing me to send/receive picture messages. I am rooted and on FireKat but that's not the issue because it worked fine for a while after that.

When I try to send a picture message, the preview pops up and the little rotating blue circle thing just keeps going around and around and around and they never send. When someone send me a picture message, it has a button to download the picture and then it fail every single time.

Any ideas? This is huge for me because me and my sons mother are always sending pictures back and forth of our little boy. I really need to figure this out. Any help would be greatly appreciated as I have searched the internet quite a bit and can't seem to find a solution.
 
aramos1322
Old
#2  
Junior Member
Thanks Meter 5
Posts: 7
Join Date: Apr 2009
Quote:
Originally Posted by SonOfAnarchy0210 View Post
My phone recently stopped allowing me to send/receive picture messages. I am rooted and on FireKat but that's not the issue because it worked fine for a while after that.

When I try to send a picture message, the preview pops up and the little rotating blue circle thing just keeps going around and around and around and they never send. When someone send me a picture message, it has a button to download the picture and then it fail every single time.

Any ideas? This is huge for me because me and my sons mother are always sending pictures back and forth of our little boy. I really need to figure this out. Any help would be greatly appreciated as I have searched the internet quite a bit and can't seem to find a solution.
I had the same issue and it seemed I was the only one.

What worked for me was disabling adblock plus and a clean reflash.
Hope this helps.
The Following User Says Thank You to aramos1322 For This Useful Post: [ Click to Expand ]
 
joshparr
Old
#3  
joshparr's Avatar
Junior Member
Thanks Meter 1
Posts: 6
Join Date: Jul 2011
Location: Indianapolis
That adblock plus removal fixed it for me as well. Was bugging me to no end.
 
wudien
Old
#4  
wudien's Avatar
Senior Member
Thanks Meter 13
Posts: 142
Join Date: Feb 2012
Location: Columbia
i have this same problem, cant recieve or send sms w/ emoticons or pictures. i uninstalled adblocker but the problem persists. could it be that i started using iMessage on an ipad?

edit:
it just sent. took a minute or two. removing adblocker works!
If my post was helpful, hit thanks!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes