Post Reply

Can't send or receive pictures?!?

OP SonOfAnarchy0210

4th July 2014, 08:09 PM   |  #1  
OP Member
Thanks Meter: 14
 
85 posts
Join Date:Joined: Sep 2012
My phone recently stopped allowing me to send/receive picture messages. I am rooted and on FireKat but that's not the issue because it worked fine for a while after that.

When I try to send a picture message, the preview pops up and the little rotating blue circle thing just keeps going around and around and around and they never send. When someone send me a picture message, it has a button to download the picture and then it fail every single time.

Any ideas? This is huge for me because me and my sons mother are always sending pictures back and forth of our little boy. I really need to figure this out. Any help would be greatly appreciated as I have searched the internet quite a bit and can't seem to find a solution.
6th July 2014, 07:23 PM   |  #2  
Junior Member
Thanks Meter: 5
 
7 posts
Join Date:Joined: Apr 2009
Quote:
Originally Posted by SonOfAnarchy0210

My phone recently stopped allowing me to send/receive picture messages. I am rooted and on FireKat but that's not the issue because it worked fine for a while after that.

When I try to send a picture message, the preview pops up and the little rotating blue circle thing just keeps going around and around and around and they never send. When someone send me a picture message, it has a button to download the picture and then it fail every single time.

Any ideas? This is huge for me because me and my sons mother are always sending pictures back and forth of our little boy. I really need to figure this out. Any help would be greatly appreciated as I have searched the internet quite a bit and can't seem to find a solution.

I had the same issue and it seemed I was the only one.

What worked for me was disabling adblock plus and a clean reflash.
Hope this helps.
The Following User Says Thank You to aramos1322 For This Useful Post: [ View ]
7th July 2014, 02:11 AM   |  #3  
joshparr's Avatar
Junior Member
Flag Indianapolis
Thanks Meter: 23
 
19 posts
Join Date:Joined: Jul 2011
More
That adblock plus removal fixed it for me as well. Was bugging me to no end.
7th July 2014, 03:12 AM   |  #4  
wudien's Avatar
Senior Member
Flag Columbia
Thanks Meter: 14
 
143 posts
Join Date:Joined: Feb 2012
More
i have this same problem, cant recieve or send sms w/ emoticons or pictures. i uninstalled adblocker but the problem persists. could it be that i started using iMessage on an ipad?

edit:
it just sent. took a minute or two. removing adblocker works!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes