Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,808,398 Members 39,808 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Unbrick Hard Brick AT&T Note 3

Tip us?
 
Yeag3r24
Old
#1  
Yeag3r24's Avatar
Junior Member - OP
Thanks Meter 1
Posts: 19
Join Date: Feb 2011
Default [Q] Unbrick Hard Brick AT&T Note 3

So i hard bricked my at&t Note 3 when i was in Odin. Looked like Odin froze so i unplugged it half way thru and tried to get back into download mode and NOTHING! Black screen ... can't get into download mode, power device on or nothing. Never bricked a device in all the years i've been rooting and tried everything. Unfortuantly, i still can't get this to work on Linux system and just want to know im doing things right. I placed the img on sd card and inserted it with thumb usb and that's fine. When i type in dmesg | tail i get this ...

paul@PaulMichael ~ $ dmesg | tail
[ 1548.786072] sd 10:0:0:0: [sdb] No Caching mode page found
[ 1548.786079] sd 10:0:0:0: [sdb] Assuming drive cache: write through
[ 1548.790452] sd 10:0:0:0: [sdb] No Caching mode page found
[ 1548.790461] sd 10:0:0:0: [sdb] Assuming drive cache: write through
[ 1548.791624] sdb: sdb1
[ 1548.794337] sd 10:0:0:0: [sdb] No Caching mode page found
[ 1548.794347] sd 10:0:0:0: [sdb] Assuming drive cache: write through
[ 1548.794355] sd 10:0:0:0: [sdb] Attached SCSI removable disk
[ 1549.170010] FAT-fs (sdb1): Volume was not properly unmounted. Some data may be corrupt. Please run fsck.
[ 1956.468460] perf samples too long (2506 > 2500), lowering kernel.perf_event_max_sample_rate to 50000

I know my card is sdb1 and tried typing in the rest of the commands. When i type in second command sudo dd if=/<path_to_debrick.img> of=/dev/sdX i get this ...

paul@PaulMichael ~ $ sudo dd if=/<path_to_debrick.img> of=/dev/sdb1
bash: path_to_debrick.img: No such file or directory

Really no idea what im doing to not get this work but i'm sure it's something simple. I just want to get back into download mode and then i'll be straight and can Odin my files to recover. Unfortuantely i can't get back in download mode!

Do i need MJ5 img since i was on MJ5 then did UNOFFICIAL KK update and was running DynamicKat when this happened?

Also i am using a SanDisk Elevate 32GB sdhc card on my 32 Note 3 so i know the cards not the problem. It's brand new and reads fine otherwise.

Please let me know if i'm doing anything wrong as i've been working on this for 48 hours and just need my phone back! lol

Thanks ... I really appreciate it!
 
SpikeyPsyche
Old
(Last edited by SpikeyPsyche; 20th June 2014 at 03:16 AM.)
#2  
Senior Member
Thanks Meter 21
Posts: 117
Join Date: Mar 2006
I'm just going to bite my tongue on this one and help you.

"<path_to_debrick.img>" is just a place holder, you have to actually put the path of the debrick.img file you loaded onto your device, not <path_to_debrick.img>
The Following User Says Thank You to SpikeyPsyche For This Useful Post: [ Click to Expand ]
 
Yeag3r24
Old
#3  
Yeag3r24's Avatar
Junior Member - OP
Thanks Meter 1
Posts: 19
Join Date: Feb 2011
Quote:
Originally Posted by SpikeyPsyche View Post
I'm just going to bite my tongue on this one and help you.

"<path_to_debrick.img>" is just a place holder, you have to actually put the path of the debrick.img file you loaded onto your device, not <path_to_debrick.img>
Wow. That's all i have to say ... just wow! Atleast someone was able to "Bite their tongue" and let me know. Appreciate it. Will try again now. Thanks lol ... no words
 
Yeag3r24
Old
#4  
Yeag3r24's Avatar
Junior Member - OP
Thanks Meter 1
Posts: 19
Join Date: Feb 2011
Quote:
Originally Posted by SpikeyPsyche View Post
I'm just going to bite my tongue on this one and help you.

"<path_to_debrick.img>" is just a place holder, you have to actually put the path of the debrick.img file you loaded onto your device, not <path_to_debrick.img>
Sent you a PM. Thanks again.
 
Yeag3r24
Old
(Last edited by Yeag3r24; 20th June 2014 at 05:35 AM.)
#5  
Yeag3r24's Avatar
Junior Member - OP
Thanks Meter 1
Posts: 19
Join Date: Feb 2011
So i got the img to write onto sd card but still can't get into download mode when i hold the buttons. No signs of life still. This is what i got after i wrote the image

PaulMichael paul # dd if=/home/paul/Desktop/debrick/Unbrick_SM-N900A.img of=/dev/sdb1
400000+0 records in
400000+0 records out
204800000 bytes (205 MB) copied, 72.2845 s, 2.8 MB/s
PaulMichael paul # fdisk -l /dev/sdb1

WARNING: GPT (GUID Partition Table) detected on '/dev/sdb1'! The util fdisk doesn't support GPT. Use GNU Parted.


Disk /dev/sdb1: 31.9 GB, 31910789120 bytes
1 heads, 32 sectors/track, 1947680 cylinders, total 62325760 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x00000000

Device Boot Start End Blocks Id System
/dev/sdb1p1 1 61071359 30535679+ ee GPT

Any help would be appreciated. I even tried it twice with no luck. Also my new 32gb sd card won't read now when i put it reader into usb. No pop up or anything? Thanks guys.

***Edited*** also i was on MJ5 then did the Unofficial "Jump from Jellybean to kk" ... which image would i need then? And if someone has it can they send it to me please!
 
SpikeyPsyche
Old
(Last edited by SpikeyPsyche; 20th June 2014 at 05:42 AM.)
#6  
Senior Member
Thanks Meter 21
Posts: 117
Join Date: Mar 2006
Something didn't go right with the debrick image writing. That fdisk command should have listed all the partitions on that disk, with should be 20+, and you are only seeing one.

Re-run writing the debrick image. Sometimes it fails on the first few tries.
 
Yeag3r24
Old
#7  
Yeag3r24's Avatar
Junior Member - OP
Thanks Meter 1
Posts: 19
Join Date: Feb 2011
Quote:
Originally Posted by SpikeyPsyche View Post
Something didn't go right with the debrick image writing. That fdisk command should have listed all the partitions on that disk, with should be 20+, and you are only seeing one.

Re-run writing the debrick image. Sometimes it fails on the first few tries.
Tried writing it a few times but will keep trying. Atleast now i know where to look for the partitions to see. Thanks again.
 
SpikeyPsyche
Old
(Last edited by SpikeyPsyche; 20th June 2014 at 10:07 PM.)
#8  
Senior Member
Thanks Meter 21
Posts: 117
Join Date: Mar 2006
Quote:
Originally Posted by Yeag3r24 View Post
Tried writing it a few times but will keep trying. Atleast now i know where to look for the partitions to see. Thanks again.
You're not inputting the command to write the image correctly.

The last part should be of=/dev/sdb NOT of=/dev/sdb1. Lose the 1

You really didn't read the hard debrick OPs instructions closely. he explicitly says to ignore the partition number, being the 1, because you are overwriting the current partitions.

Correcting that issue with the command should write the image correctly, and you should be good to go from there
 
Yeag3r24
Old
#9  
Yeag3r24's Avatar
Junior Member - OP
Thanks Meter 1
Posts: 19
Join Date: Feb 2011
Quote:
Originally Posted by SpikeyPsyche View Post
You're not inputting the command to write the image correctly.

The last part should be of=/dev/sdb NOT of=/dev/sdb1. Lose the 1

You really didn't read the hard debrick OPs instructions closely. he explicitly says to ignore the partition number, being the 1, because you are overwriting the current partitions.

Correcting that issue with the command should write the image correctly, and you should be good to go from there.
Funny you said that because i did just rewrite it twice without the 1 just as sdb and when i unplugged it and plugged it back into usb i did recieve about 6 pop ups but were all sd card readers showing on my desktop like i had 6 different usb readers with different size sd cards some
Attached Thumbnails
Click image for larger version

Name:	Screenshot from 2014-06-20 01:06:05.png
Views:	62
Size:	46.4 KB
ID:	2807805  
 
Yeag3r24
Old
#10  
Yeag3r24's Avatar
Junior Member - OP
Thanks Meter 1
Posts: 19
Join Date: Feb 2011
Here's the correct screenshot of whole desktop. Also battery was 65% when this all happened but hasn't been used since in last 2 days of trying to fix it so see no need why the battery would be dead, correct? I could have phone on for 2 days and not touch it and wouldn't be dead. Would still be at about 40-50% i would assume if left on untouched for a few days. I just know i could do this and see no reason why this shouldn't work. Do i need the MJ5 img or something since i was on that with unofficial KK on dynamickat?

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes