KDZ of Android 5.0.1 Captured for T-Mobile LG G3

T-Mobile US is yet to release the 20B Lollipop build for the LG G3. Luckily enough, you … more

Build Custom Stock Kernel with Linaro GCC 4.9.1

With this guide for Sony devices, you will learn how to build a kernel using the Linaro … more

What’s Your Biggest Reason for Not Owning an iPhone?

With XDA being a community of Android enthusiasts, it is not uncommon to see … more

“New Kernel” for OnePlus One

If you are hungry for a new kernel on your OnePlus One, XDA Senior Member jgcaap‘s … more
Post Reply Subscribe to Thread Email Thread

Bug@ kitkat update(solved)-note 3 neo N750

18th August 2014, 10:22 AM |#1  
OP Junior Member
Thanks Meter: 1
 
3 posts
Join Date:Joined: Aug 2014
Day 1- bug 1

System ui crashed when trying to open watchon app.
On opening the app, got an error message for the crash after which the UI restarts.
On second attempt to open the app it works.
Solution:clear the cache and app data and then open the app it will work fine
Last edited by HardikJ; 18th August 2014 at 10:58 AM.
The Following User Says Thank You to HardikJ For This Useful Post: [ View ]
18th August 2014, 11:22 AM |#2  
Senior Member
Thanks Meter: 70
 
374 posts
Join Date:Joined: Apr 2006
Thanks for the solution.. helped me

Sent from my SM-N750 using XDA Free mobile app
22nd August 2014, 05:18 AM |#3  
Member
Thanks Meter: 10
 
45 posts
Join Date:Joined: Jun 2013
More
Well, for me the bug was more like sudden restarts. I still can't find the exact reason, but it could be an issue of phone heating.

Sent from my SM-N750 using XDA Free mobile app
22nd August 2014, 05:41 AM |#4  
Senior Member
Thanks Meter: 70
 
374 posts
Join Date:Joined: Apr 2006
Quote:
Originally Posted by maxzeroedge

Well, for me the bug was more like sudden restarts. I still can't find the exact reason, but it could be an issue of phone heating.

Sent from my SM-N750 using XDA Free mobile app

Try resetting system cache.. follow the below steps.

Turn off the phone.
Press and hold Volume UP + Home + Power buttons.
When the Android System Recovery screen appears, release the Volume Up and Home keys.
In the recovery menu, navigate to ‘’wipe cache partition’’ with the volume buttons.
Press power button to confirm.
Once this is done, select reboot system now.


Sent from my SM-N750 using XDA Free mobile app
22nd August 2014, 01:53 PM |#5  
Member
Thanks Meter: 10
 
45 posts
Join Date:Joined: Jun 2013
More
Quote:
Originally Posted by Evil Eye

Try resetting system cache.. follow the below steps.

Turn off the phone.
Press and hold Volume UP + Home + Power buttons.
When the Android System Recovery screen appears, release the Volume Up and Home keys.
In the recovery menu, navigate to ‘’wipe cache partition’’ with the volume buttons.
Press power button to confirm.
Once this is done, select reboot system now.


Sent from my SM-N750 using XDA Free mobile app

Nah, Didn't help.
22nd August 2014, 10:04 PM |#6  
Senior Member
Flag Bucharest RO / Wels AT
Thanks Meter: 72
 
543 posts
Join Date:Joined: Feb 2010
More
Quote:
Originally Posted by maxzeroedge

Nah, Didn't help.

Make a factory reset or two. When I was flashing a rom on my old galaxy s1 I used to wipe 3 times before flashing. Just wipe once , let it boot and wipe again

Sent from my SM-N7505 using XDA Free mobile app
26th August 2014, 04:28 AM |#7  
Member
Thanks Meter: 10
 
45 posts
Join Date:Joined: Jun 2013
More
Quote:
Originally Posted by cr4zy.b0y

Make a factory reset or two. When I was flashing a rom on my old galaxy s1 I used to wipe 3 times before flashing. Just wipe once , let it boot and wipe again

Sent from my SM-N7505 using XDA Free mobile app

Nah, that didn't help either. A little research over the internet tolkd me that there's a bug with 4.4.2 play services. I disabled it about 4 hours back and so far no restarts. Actually, last time after wipe, the problem started when I used an app that used google sign-in (Piano tiles)
30th August 2014, 02:17 AM |#8  
Junior Member
Thanks Meter: 2
 
19 posts
Join Date:Joined: Aug 2014
I have a problem with thise new kitkat update it wont let me install 3rd party apps is there some one can help me please

Sent from my SM-N750 using XDA Free mobile app
30th August 2014, 05:39 AM |#9  
Senior Member
Thanks Meter: 70
 
374 posts
Join Date:Joined: Apr 2006
Quote:
Originally Posted by Mike nammvard

I have a problem with thise new kitkat update it wont let me install 3rd party apps is there some one can help me please

Sent from my SM-N750 using XDA Free mobile app

Go to settings-general-security-unknown resources.. turn it on.. hope it helps

Sent from my SM-N750 using XDA Free mobile app

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes