FORUMS

[Q] Sporadic data connection

272 posts
Thanks Meter: 86
 
By ddochi11, Senior Member on 4th July 2014, 12:38 AM
Post Reply Subscribe to Thread Email Thread
I just got a N7505 and with Rogers in Canada.

Data connection is sporadic. It will not work for few minutes occasionally and it is getting annoying.

I checked the APN settings and they are correct.


Any suggestions?
 
 
4th July 2014, 02:10 AM |#2  
seven6ixers's Avatar
Member
Flag Kuala Lumpur
Thanks Meter: 22
 
More
Quote:
Originally Posted by ddochi11

I just got a N7505 and with Rogers in Canada.

Data connection is sporadic. It will not work for few minutes occasionally and it is getting annoying.

I checked the APN settings and they are correct.


Any suggestions?

What u mean for "SPORADIC"? is it mean the data connection is on/off? how about your sim card line? is it 3G or 4G?
4th July 2014, 02:23 AM |#3  
OP Senior Member
Flag Vancouver, BC
Thanks Meter: 86
 
More
Quote:
Originally Posted by seven6ixers

What u mean for "SPORADIC"? is it mean the data connection is on/off? how about your sim card line? is it 3G or 4G?

Sporadic as in, it sometimes works, and sometimes not.

Wifi is fine, but mobile data (4G/LTE) is not. With the same SIM card, mobile data (LTE) works fine on LG Optimus G.
4th July 2014, 09:18 AM |#4  
seven6ixers's Avatar
Member
Flag Kuala Lumpur
Thanks Meter: 22
 
More
Quote:
Originally Posted by ddochi11

Sporadic as in, it sometimes works, and sometimes not.

Wifi is fine, but mobile data (4G/LTE) is not. With the same SIM card, mobile data (LTE) works fine on LG Optimus G.

In my case... my sim is 3G..but i've set in Mobile Network is "LTE/WCDMA/GSM (auto connect)" at first.. then i found out my data connection same with u.. sometimes on & off... telco company advise me change to "WCDMA/GSM (auto connect)". Since my operator line area still not available for LTE service. After i changed it.. then works fine.

U try to change first, then we'll see..is it ok or not.
4th July 2014, 12:10 PM |#5  
Member
Thanks Meter: 2
 
More
Here in U.A.E i was facing the same issue as a work around i go to SETTING , MORE NETWORKS i then MOBILE NETWORKS and in NETWORK MODE manually select WCDMA/GSM as off course i wont able to get LTE but data speed is much better and no signal problem what so ever.
4th July 2014, 07:37 PM |#6  
OP Senior Member
Flag Vancouver, BC
Thanks Meter: 86
 
More
My carrier does not use WCDMA, just LTE/GSM.

Is there a code from dialpad to get into backend settings? For instance, with my other phone (Galaxy Note 1), I can dial *#*#4636#*#* to get into phone settings for more options for network connection.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes