Post Reply
Unhappy

[Q] Unable to mount '/usbstorage Problem

23rd October 2013, 07:24 AM   |  #1  
OP Junior Member
Thanks Meter: 1
 
18 posts
Join Date:Joined: Feb 2011
I was trying to flash jellybomb rom and keep getting this error in
twrp recovery

Unable to mount '/usbstorage
Any one have a solution?
24th October 2013, 12:46 PM   |  #2  
onemanruler's Avatar
Senior Member
Thanks Meter: 38
 
122 posts
Join Date:Joined: Oct 2012
im getting the same issue with trying to bump up from m13 to m15 wont change baseband version or software version.
28th October 2013, 05:13 PM   |  #3  
Member
Flag Des Plaines
Thanks Meter: 18
 
39 posts
Join Date:Joined: Dec 2010
More
Talking
Quote:
Originally Posted by onemanruler

im getting the same issue with trying to bump up from m13 to m15 wont change baseband version or software version.


Same here with any rom it seems, even when doing a wipe of any kind.

Im going to try a older version of TWRP, smells like the recovery isnt right in some way, not the roms.
28th October 2013, 11:07 PM   |  #4  
onemanruler's Avatar
Senior Member
Thanks Meter: 38
 
122 posts
Join Date:Joined: Oct 2012
Quote:
Originally Posted by svghost

Same here with any rom it seems, even when doing a wipe of any kind.

Im going to try a older version of TWRP, smells like the recovery isnt right in some way, not the roms.

Found the fix for it. I followed one of the posts from chain fire who was referred to this method by someone I believe. (I apologize if I'm not giving credit to who referred)

1.Turn phone off
2. Remove sd card
3. Flash mi5 stock recovery( you can find a link in the general form in the let's figure this out guys forum on page 7 or so)
4. Keep sd card out while you boot the phone back up.
5. Update to new mj4

Hope this helps. I take no credit for this I just sumerized the genius devs of this forum who I have come to love since I found this place on my s3. Thanks devs

Sent from my SM-N900P using xda app-developers app
29th October 2013, 03:05 AM   |  #5  
Senior Member
Flag Tampa, FL
Thanks Meter: 194
 
1,012 posts
Join Date:Joined: May 2008
More
Quote:
Originally Posted by cocaineblunts

I was trying to flash jellybomb rom and keep getting this error in
twrp recovery

Unable to mount '/usbstorage
Any one have a solution?

Folks, this is NOT an error. It's support for OTG USB storage. Disregard unless you're using a USB OTG adapter and a USB Thumbdrive. Confirmed with the devs. (Which is where this question should have been posted)

The Following 3 Users Say Thank You to Compusmurf For This Useful Post: [ View ]
31st October 2013, 03:29 AM   |  #6  
xsisbest's Avatar
Senior Member
Thanks Meter: 533
 
1,024 posts
Join Date:Joined: Feb 2011
Quote:
Originally Posted by Compusmurf

Folks, this is NOT an error. It's support for OTG USB storage. Disregard unless you're using a USB OTG adapter and a USB Thumbdrive. Confirmed with the devs. (Which is where this question should have been posted)

No this is an error.. It fails to install the rom and the only explanation at the end of the log is Unable to mount USBSTORAGE.. Whether it has anything to do with usbstorage or not that is the error we are getting. I am also getting this error. I wipe everything, go to install a rom and it fails.. I can nandroid back to my stock but that is about all I can do aside from flash some mods.

And for the record.. he's trying to get help and Troubleshoot which is the topic of this portion of the forum so I think it's perfectly placed..
The Following 2 Users Say Thank You to xsisbest For This Useful Post: [ View ]
31st October 2013, 03:42 AM   |  #7  
ifly4vamerica's Avatar
Senior Member
Thanks Meter: 310
 
1,266 posts
Join Date:Joined: Jun 2010
More
Quote:
Originally Posted by xsisbest

No this is an error.. It fails to install the rom and the only explanation at the end of the log is Unable to mount USBSTORAGE.. Whether it has anything to do with usbstorage or not that is the error we are getting. I am also getting this error. I wipe everything, go to install a rom and it fails.. I can nandroid back to my stock but that is about all I can do aside from flash some mods.

And for the record.. he's trying to get help and Troubleshoot which is the topic of this portion of the forum so I think it's perfectly placed..

I had this issue, what i did to fix it was wipe everything, system, davlik, cache, data, and internal then I did a "format" data in twrp. Once that was done I restored a nandroid booted into it. Then back to recovery and flashed the rom. It was funny as before I did the format data I couldn't mount anything, including inernal storage even when in the rom.

Not sure if this will help you guys but it worked for me.
The Following 3 Users Say Thank You to ifly4vamerica For This Useful Post: [ View ]
31st October 2013, 03:48 AM   |  #8  
xsisbest's Avatar
Senior Member
Thanks Meter: 533
 
1,024 posts
Join Date:Joined: Feb 2011
Quote:
Originally Posted by ifly4vamerica

I had this issue, what i did to fix it was wipe everything, system, davlik, cache, data, and internal then I did a "format" data in twrp. Once that was done I restored a nandroid booted into it. Then back to recovery and flashed the rom. It was funny as before I did the format data I couldn't mount anything, including inernal storage even when in the rom.

Not sure if this will help you guys but it worked for me.

The one thing I haven't done is wipe internal .. I was afraid of losing some stuff on my internal card.. I'll back anything up and give it a go. Thank you so much for your help and recommendation! I'll let you know how it goes.. I gotta download Jellybomb again as I tried moving it to my sdcard in recovery and it seems to have disappeared somehow.. . Thanks again!
31st October 2013, 03:55 AM   |  #9  
ifly4vamerica's Avatar
Senior Member
Thanks Meter: 310
 
1,266 posts
Join Date:Joined: Jun 2010
More
Quote:
Originally Posted by xsisbest

The one thing I haven't done is wipe internal .. I was afraid of losing some stuff on my internal card.. I'll back anything up and give it a go. Thank you so much for your help and recommendation! I'll let you know how it goes.. I gotta download Jellybomb again as I tried moving it to my sdcard in recovery and it seems to have disappeared somehow.. . Thanks again!

Sure thing,if somebody that has MJ4 with passwords sticking can do a factory reset then TWRP back up their system partition and post it I may be able to make a zip that fixes this issue. Of course this is exactly what freeza did I am sure so it may not work but I could give it a try. I will pull system from the girlfriends phone but she is on a plane and gone for the weekend so it may be next week before I can get hers.
31st October 2013, 04:41 AM   |  #10  
xsisbest's Avatar
Senior Member
Thanks Meter: 533
 
1,024 posts
Join Date:Joined: Feb 2011
Quote:
Originally Posted by ifly4vamerica

Sure thing,if somebody that has MJ4 with passwords sticking can do a factory reset then TWRP back up their system partition and post it I may be able to make a zip that fixes this issue. Of course this is exactly what freeza did I am sure so it may not work but I could give it a try. I will pull system from the girlfriends phone but she is on a plane and gone for the weekend so it may be next week before I can get hers.

So I put the rom on my card, rebooted, wiped ONLY cache and dalvik and flashed the rom and it worked.. lol. This is what is called a dirty flash coming from the Evo LTE.. I would never have done this lol.. But if it works whatever lol. Thanks again for the recommendation. It actually installs more like a theme than a rom. Always interesting to learn the changes from phone to phone. Excited to see what's to come!

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Sprint Galaxy Note 3 Q&A, Help & Troubleshooting by ThreadRank