Post Reply

[ROM] no_name S5 Transformer for Canadian N900W8 and T-Mobile

OP shant0nu

30th September 2014, 01:30 AM   |  #51  
Member
Flag montreal
Thanks Meter: 6
 
87 posts
Join Date:Joined: Sep 2012
More
Quote:
Originally Posted by kevp75

turn off wifi calling in Call Settings

I don't have that option on my phone
30th September 2014, 01:52 AM   |  #52  
kevp75's Avatar
Senior Member
Thanks Meter: 948
 
2,091 posts
Join Date:Joined: Aug 2012
Donate to Me
More
Quote:
Originally Posted by pixelsphotopro

I don't have that option on my phone

Settings Wifi Wifi Calling
30th September 2014, 01:55 AM   |  #53  
Member
Flag montreal
Thanks Meter: 6
 
87 posts
Join Date:Joined: Sep 2012
More
Quote:
Originally Posted by kevp75

Settings Wifi Wifi Calling

We don't have that option on Canadian phone N900W8
1st October 2014, 10:19 PM   |  #54  
Member
Flag edmonton
Thanks Meter: 2
 
35 posts
Join Date:Joined: Oct 2013
More
android is upgrading problem
hi installed this rom in my phone i was using rc elite before only for this rom i am getting android is upgrading error i did all things f.reset caches wipe d.cache wipe everything
2nd October 2014, 06:55 PM   |  #55  
Senior Member
Flag las vegas
Thanks Meter: 77
 
239 posts
Join Date:Joined: Aug 2010
sketchbook
How can i get the sketchbook for galaxy app to work also shealth is not working
Last edited by mastergrillo; 2nd October 2014 at 07:21 PM.
10th October 2014, 10:45 PM   |  #56  
titusxperia10's Avatar
Senior Member
Flag Guadalajara, Jal.
Thanks Meter: 28
 
101 posts
Join Date:Joined: Dec 2010
More
Quote:
Originally Posted by pixelsphotopro

We don't have that option on Canadian phone N900W8

Pull down notification bar, long press on the " wifi call disabled..." notification panel to get the application info sub menu, click and once in app settings disable notifications or disable the app at all. Hope to help!
The Following User Says Thank You to titusxperia10 For This Useful Post: [ View ]
11th October 2014, 02:07 AM   |  #57  
Member
Flag montreal
Thanks Meter: 6
 
87 posts
Join Date:Joined: Sep 2012
More
Quote:
Originally Posted by titusxperia10

Pull down notification bar, long press on the " wifi call disabled..." notification panel to get the application info sub menu, click and once in app settings disable notifications or disable the app at all. Hope to help!

Thank you, it did work
16th October 2014, 05:46 PM   |  #58  
Member
Thanks Meter: 3
 
56 posts
Join Date:Joined: Feb 2008
More
has anyone had trouble getting ant+ devices to connect?

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in T-Mobile Galaxy Note 3 Android Development by ThreadRank