CyanogenMod 12.1 for YU Yureka

YU Yureka recently received an official Cyanogen OS 12S update. If you prefer to use a newer revision of … more

Open War for Open Android: Antitrust for Cyanogen?

Android and openness is something we talk about all the time, but the recent … more

What Do You Do with All of Your Old Photos?

Smartphone cameras have advanced so tremendously over the past few years that they have … more

Diving into the April 2015 Material Design Update

Before the release of Android 5.0 Lollipop, the Holo Design guidelines served as the … more
Post Reply Subscribe to Thread Email Thread

[ROM] no_name S5 Transformer for Canadian N900W8 and T-Mobile

6th February 2015, 12:51 PM |#71  
Senior Member
Thanks Meter: 153
 
1,072 posts
Join Date:Joined: Mar 2008
Quote:
Originally Posted by kevp75

turn off wifi calling in Call Settings

I just intalled this ROM and don't see Wifi Calling in Call Settings ... Has it moved. I am using this with At&T and "Invalid SIM" notification is very bothering

---------- Post added at 07:51 AM ---------- Previous post was at 07:42 AM ----------

Quote:
Originally Posted by kevp75

Settings Wifi Wifi Calling

I don't have that option.

How do I remove "Invalid SIM" error? I have Tmobile Note 3 N900T and I am using it on AT&T network. Loving this rom but need to remove this error
 
 
6th February 2015, 08:24 PM |#72  
Senior Member
Thanks Meter: 153
 
1,072 posts
Join Date:Joined: Mar 2008
Quote:
Originally Posted by cnewsgrp

I just intalled this ROM and don't see Wifi Calling in Call Settings ... Has it moved. I am using this with At&T and "Invalid SIM" notification is very bothering

---------- Post added at 07:51 AM ---------- Previous post was at 07:42 AM ----------



I don't have that option.

How do I remove "Invalid SIM" error? I have Tmobile Note 3 N900T and I am using it on AT&T network. Loving this rom but need to remove this error

Can someone help please? I cannot find "WiFi Calling" option in settings and hence cannot disable it.
6th February 2015, 08:58 PM |#73  
Senior Member
Flag Winnipeg
Thanks Meter: 29
 
125 posts
Join Date:Joined: Dec 2011
Quote:
Originally Posted by cnewsgrp

Can someone help please? I cannot find "WiFi Calling" option in settings and hence cannot disable it.

The way that worked for me was to open setting, in Application Manager, scroll to ALL find Wifi calling open it and click disable.
6th February 2015, 11:11 PM |#74  
Senior Member
Thanks Meter: 153
 
1,072 posts
Join Date:Joined: Mar 2008
Quote:
Originally Posted by Vedrick

The way that worked for me was to open setting, in Application Manager, scroll to ALL find Wifi calling open it and click disable.

I can't find it. Looked twice. I also considered freezing it with Titanium

Do you know what it is called?

It's strange I see Wifi calling error: ERO5 invalid sim but don't see any program under applications
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes