Post Reply

4.4.4 GPS issue

OP waywardfrantz

1st September 2014, 05:59 PM   |  #1  
waywardfrantz's Avatar
OP Senior Member
Thanks Meter: 5
 
109 posts
Join Date:Joined: Jan 2012
I've spent all day trying ROMs from here. Even a few plain note 3 then flashed a T-Mobile kernel on top.

Jedi v1.1 and wicked are the only ROMs that can get a GPS lock. They're both 4.4.2 but I've tried PAC 4.4.2 and others and they didn't work. I LOVE the new 4.4.4 PAC but I need working GPS for work.

Only fixes I've heard are GPS status app and GPA.conf #3 thing, neither worked. I've tried factory wipes, dirty flash, format sd card, same results.

Wtf is going on? anyone have any insights?
Last edited by waywardfrantz; 2nd September 2014 at 05:14 AM.
2nd September 2014, 05:02 PM   |  #2  
noobtoob's Avatar
Senior Member
Flag Fresno, CA
Thanks Meter: 450
 
849 posts
Join Date:Joined: Dec 2011
More
GPS has a lot of issues. The only thing that fixed it for me was the topntp app. I tried everything else as well a while back. You can find it here on xda, or get from the market. The first lock takes a while, but works. Give it a shot.

Sent from the dirty flashed note 3!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes