Post Reply

Install NB4 or M17 Rom with N900T UVUDNF1 bootloader?

7th July 2014, 01:39 AM   |  #1  
OP Member
Thanks Meter: 3
 
67 posts
Join Date:Joined: Aug 2011
More
Hi,

Just updated to N900T UVUDNF1 bootlader and ROM and not quite happy with a few things. I was on Jelly Bean till now. Is it possible to install a NB4 or MI7 Rom even though I am on the new boot loader and radio? Would it work? I need to switch to a TW ROM because of WiFi calling.

Thanks much!
7th July 2014, 01:58 AM   |  #2  
Misterjunky's Avatar
Senior Member
Flag Bakersfield, California
Thanks Meter: 2,496
 
4,581 posts
Join Date:Joined: Jan 2011
Donate to Me
More
Thumbs up re: radio, bootloader and basebands
Quote:
Originally Posted by thankyouxda

Hi,

Just updated to N900T UVUDNF1 bootlader and ROM and not quite happy with a few things. I was on Jelly Bean till now. Is it possible to install a NB4 or MI7 Rom even though I am on the new boot loader and radio? Would it work? I need to switch to a TW ROM because of WiFi calling.

Thanks much!

NB4 is not jellybean it's kitkat 4.4.2 TW firmware.
MI7 is jellybean 4.3 TW firmware.

Both the NB4 and the MI7 are Tmobile N900T TW roms and both have
the wifi calling option as long as your phone is a Samsung N900T
Tmobile branded device and you are on the Tmobile network.

If your radio/baseband is NB4 then you cannot downgrade to MI7,
however you can upgrade to NE6 or the latest NF1 firmwares which
are Kitkat 4.4.2 TW firmwares and both have the wifi calling feature.

Good luck!
Last edited by Misterjunky; 7th July 2014 at 02:03 AM.
The Following User Says Thank You to Misterjunky For This Useful Post: [ View ]
7th July 2014, 02:07 AM   |  #3  
OP Member
Thanks Meter: 3
 
67 posts
Join Date:Joined: Aug 2011
More
Quote:
Originally Posted by Misterjunky

If your radio/baseband is NB4 then you cannot downgrade to MI7,
however you can upgrade to NE6 or the latest NF1 firmwares.
Good luck!

Hi,

I am already on NF1 firmware. Upgraded yesterday(was on M17) and think I may have made a mistake upgrading to it so soon based on my usage of one the new NF1 custom roms.

So I cannot use a M17 (JB) Rom, but could I install a NB4 Rom since it is KK? I have TW recovery(2.7) installed.

Thanks!
7th July 2014, 04:09 AM   |  #4  
OP Member
Thanks Meter: 3
 
67 posts
Join Date:Joined: Aug 2011
More
In case anybody wondering I installed [NB4][AROMA] Hyperdrive KK RLS3.1 ║║ Hyperdrive just right now and it has been fantastic so far
No issues yet. GPS locked inside the house in a second on the first try.

So NB4 Rom works on an NF1 firmware imho.

Cheers!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes