Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

No MMS with WiFi on. ( evolve SMS)

OP thetech310

31st July 2014, 03:06 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Dec 2007
Hey XDA been a very long time since I've been on here. Quick question. I'm currently using evolve SMS and I've noticed it won't send pics over WiFi, but it will with WiFi off. I know the stock text app did it either way. What settings I need to change in the evolve app so I can send pics over WiFi? Thanks.

Sent from my SM-N900T using XDA Free mobile app
1st August 2014, 02:22 AM   |  #2  
Senior Member
Thanks Meter: 49
 
279 posts
Join Date:Joined: Jul 2012
I'm surprised I'm not the only one with this problem with 3rd party messaging apps. A somewhat fix would be to go to your APN settings and change your APN Protocol to IPv4/IPv6. It sometimes works and sometimes doesn't.
1st August 2014, 02:25 AM   |  #3  
toastido's Avatar
Senior Member
Flag Huntsville, AL
Thanks Meter: 662
 
729 posts
Join Date:Joined: Oct 2013
Donate to Me
More
If you're using WiFI Calling it's a known issue. 3rd party SMS/MMS apps cannot work with wifi calling enabled when you're connected to wifi.
1st August 2014, 05:29 AM   |  #4  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Dec 2007
I don't have WiFi calling on.

Sent from my SM-N900T using XDA Free mobile app
1st August 2014, 11:01 AM   |  #5  
Senior Member
Thanks Meter: 49
 
279 posts
Join Date:Joined: Jul 2012
Just switched over to Yank and Ultimate kernel. Mms works with wifi on. Don't know why but hey, it's a start to finding out why.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes