Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,811,145 Members 44,781 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Can't start camera during a call

Tip us?
 
satvic
Old
#1  
Junior Member - OP
Thanks Meter 4
Posts: 24
Join Date: Nov 2009
Unhappy [Q] Can't start camera during a call

Howdi all ... upgrade from Note2 to Note2 MTO : N900T
camera worked fine on Note2 with Jedi roms ..


Now unable ot get the camera to open & take photos or videos during a call .. big problem

so I installed JediEliteKK with 4.4.2 ... still won't open
so I installed the Xposed Framework and Wanam Exposed which has an option to enable .. I enabled but the hack didnt work I guess ...

open to any suggestions ... Thx so much in advance.
 
itsjustlenny
Old
#2  
Junior Member
Thanks Meter 0
Posts: 6
Join Date: Aug 2012
Did you ever find a fix for this!?! I'm having the exact same issue on my phone and I don't know how to fix it.

Sent from my SM-N900T
 
satvic
Old
(Last edited by satvic; 5th August 2014 at 11:58 AM.)
#3  
Junior Member - OP
Thanks Meter 4
Posts: 24
Join Date: Nov 2009
Quote:
Originally Posted by itsjustlenny View Post
Did you ever find a fix for this!?! I'm having the exact same issue on my phone and I don't know how to fix it.

Sent from my SM-N900T
yes, got it fixed. Not sure what exactly the problem was ... but I think it's becasue the framework wasn't installed properly .. so I did a complete wipe & re install of the rom.
- Install Wanam exposed with the rom (rom comes with the latest version or ... maybe it autoupdated itself from the Playstore and that created a problem) however the Xposed framework is outdated. - Open Xposed Framework installer and update the framework to the latest experimental version (it can downoad and install itself) .
- Then activate Wanam Xposed module inside the framework.
- After open Wanam Xposed and in the System > Camera section uncheck all ... except the "Enable Camera during call". I found other settings can interfere with camera for some reason.

now everything works during a call: camera, video recording, internet, text etc...

hope that helped.
 
itsjustlenny
Old
#4  
Junior Member
Thanks Meter 0
Posts: 6
Join Date: Aug 2012
I did what you said and it didn't work unless I'm following the directions wrong. I went to wanam xposed and went to the install section and clicked install and it rebooted my phone but I don't think anything happened. I also went to wanam xposed and selected the option and rebooted and still nothing happened.

Just curious but if I wanted to unroot and install some updates that are showing up on my phone and then re-root, that would be possible?

Sent from my SM-N900T
 
satvic
Old
#5  
Junior Member - OP
Thanks Meter 4
Posts: 24
Join Date: Nov 2009
Gotta make sure wanam is activated inside the framework. Then make sure the right check box is enabled inside the wanam exposed.



Sent from my SM-N900T using XDA Free mobile app
Attached Images
File Type: jpg 1407277519342.jpg - [Click for QR Code] (75.9 KB, 37 views)
File Type: jpg 1407277531766.jpg - [Click for QR Code] (63.5 KB, 37 views)
 
itsjustlenny
Old
#6  
Junior Member
Thanks Meter 0
Posts: 6
Join Date: Aug 2012
Quote:
Originally Posted by satvic View Post
Gotta make sure wanam is activated inside the framework. Then make sure the right check box is enabled inside the wanam exposed.



Sent from my SM-N900T using XDA Free mobile app
Yep did both of those and still nothing lol

Sent from my SM-N900T
 
satvic
Old
#7  
Junior Member - OP
Thanks Meter 4
Posts: 24
Join Date: Nov 2009
Wipe and try a clean install with the frameeork and wanam exposed, activate the framework and module first, make sure they have root access.... I don't know what else to say. ..

Sent from my SM-N900T using XDA Free mobile app

Tags
camera doesn't start during a call, camera during call
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes