FORUMS

icons missing for app manager, battery usage, data usage

4 posts
Thanks Meter: 0
 
By trscsaeg, Junior Member on 19th May 2015, 09:37 PM
Post Reply Subscribe to Thread Email Thread
I think the screen shot explains everything. Let me know if you need more info. This happened after updating to lollipop 5.0
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2015-05-19-14-45-43-1.jpg
Views:	60
Size:	120.0 KB
ID:	3321635  
 
 
19th May 2015, 09:57 PM |#2  
bobbyphoenix's Avatar
Senior Member
Flag Orlando, FL
Thanks Meter: 392
 
More
Quote:
Originally Posted by trscsaeg

I think the screen shot explains everything. Let me know if you need more info. This happened after updating to lollipop 5.0

Clear cache, and/or make sure apps aren't on SD.
19th May 2015, 10:21 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Cleared cache for all apps. Didn't help then i restarted the phone and still no icons. No apps on sd
20th May 2015, 07:27 PM |#4  
OP Junior Member
Thanks Meter: 0
 
More
If someone has these icons, could you please post them so i can download them and add them myself
21st May 2015, 02:07 AM |#5  
toastido's Avatar
Senior Member
Flag Huntsville, AL
Thanks Meter: 945
 
Donate to Me
More
These appear to be shortcuts. Try deleting and recreating them.
10th July 2015, 09:06 PM |#6  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by toastido

These appear to be shortcuts. Try deleting and recreating them.

I did. It didn't help
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes