FORUMS

[Q] Unable Mount USB Storage

63 posts
Thanks Meter: 0
 
Post Reply Subscribe to Thread Email Thread
Just got myself a Note 3 and I managed to Root It and install TWRP Recovery but when I try to flash any rom I get this...


I'm not sure why it's doing this. Any tips or suggestions to try to fix it?
Attached Thumbnails
Click image for larger version

Name:	1690557_1408786429377880_921734796_n.jpg
Views:	1301
Size:	68.9 KB
ID:	2599285  
 
 
25th February 2014, 12:17 PM |#2  
dwitherell's Avatar
Forum Moderator
Thanks Meter: 9,405
 
Donate to Me
More
Quote:
Originally Posted by DudeNo

Just got myself a Note 3 and I managed to Root It and install TWRP Recovery but when I try to flash any rom I get this...


I'm not sure why it's doing this. Any tips or suggestions to try to fix it?

The unable to mount usb storage bit has nothing to do with it - you can safely ignore that message (unless you are trying to mount some sort of usb storage to your phone, which most people aren't trying to do). As for the failed flash - perhaps redownload the zip? It could have been a bad download - I would start there anyway
The Following 2 Users Say Thank You to dwitherell For This Useful Post: [ View ]
27th February 2014, 08:35 AM |#3  
OP Member
Flag Shakopee
Thanks Meter: 0
 
Donate to Me
More
Quote:
Originally Posted by dwitherell

The unable to mount usb storage bit has nothing to do with it - you can safely ignore that message (unless you are trying to mount some sort of usb storage to your phone, which most people aren't trying to do). As for the failed flash - perhaps redownload the zip? It could have been a bad download - I would start there anyway


Thanks for the help. I was just curious on if it meant the wiping etc was not working. I downloaded another ROM an it worked flawlessly.
28th February 2014, 02:03 AM |#4  
Junior Member
Thanks Meter: 0
 
More
Hey guys, I had a similar problem, my sd card mounts and shows as active but I can't download anything through aptoide and I've stayed getting read write errors from evernote. I've tried formating the card unmounting it. And can't get it to work. Any idea?
8th July 2015, 10:34 PM |#5  
Member
Thanks Meter: 3
 
More
Guys im really stuck in this problem and need help ASAP
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes