Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Screwed Shield Up!

OP PoCult7

7th November 2014, 10:49 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Nov 2014
I'm completely overwhelmed with this Shield at the moment. Can't even think straight, because it's frustrating me so much. I rooted it and unlocked the bootloader. Now, I tried to update to 99, but it won't let me. So, finally, I decided to change it back to stock. After several attempts at this, now when it loads it just sits at a black screen. Before I got it to work, but it wouldn't check for updates and oddly enough the Play Store was acting weird (downloading slow, operating slow). Not sure if that's relevant, but I get 1.8 MB/s download speed, so I know it's not me. Everything else downloads just fine.

I'm using this thing called Shield Ram which includes adb, cwm recovery, fastboot, and the likes.

***Update***
While typing this, I was able to get the Shield back up after trying to flash the stock rom, but I still have the issue where I can't update.

I go to About Shield/System updates/ and it says "Your system is up to date. Last checked for update at 3:46PM." With a Check now button that doesn't work.

I know that there's update 99 out, but it's on 68 refusing to update or even check for it. I fear that rooting and unlocking it screwed everything up!

Any help would be much appreciated.
8th November 2014, 09:35 PM   |  #2  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Nov 2014
Screwed Shield Up! (Solved - I think)
So, just in case anyone is having the same problems as me. I followed this thread to a T and so far it seems to be working. I didn't install the root, though, because it seems like that is what got me in trouble in the first place. Not sure if that was bad or if now it's not rooted and that's the end of it. Hopefully I can just update normally, but if all else fails, then I'll have to reflash or reroot. Again, hopefully it doesn't come down to that.

[Firmware] Nvidia Root-Friendly Updates [No Wipe]
11th November 2014, 08:54 PM   |  #3  
Senior Member
Flag Ankara
Thanks Meter: 20
 
126 posts
Join Date:Joined: Apr 2011
More
How do you get root after the latest patch? The one shown in here not working for me currently. :\
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes