Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,736,733 Members 54,069 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Nvidia Shield black screen on boot

Tip us?
 
MrKitty871
Old
(Last edited by MrKitty871; 24th June 2014 at 04:08 AM.)
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Jun 2013
Default [Q] Nvidia Shield black screen on boot

I rooted my Nvidia shield a day or 2 ago and everything was working fine, until i i went to the play store to look for some apps. it wouldn't connect. i tried everything anyone suggested and nothing worked. i tried completely resetting the whole thing. that didn't work. then i found a guide at http://forum.xda-developers.com/show....php?t=2110225 and at the bottom he explains that if you delete Hosts file under system/etc/ and reboot and Wipe Cache/Dalvik Cache. well i ended up deleting the whole system/etc/ folder. i so dumbly deleted the whole thing and now my nvidia shield will not boot. it gets stuck on a black screen during the boot process after the nvidia shield thing comes up. i tried reflashing the root_shield.img, i tried the recovery options and thats not working. please help me
Thank you.
Mrkitty871

EDIT: I SOLVED THIS PROBLEM BY USING SHIELD RAM, WHICH CAN BE FOUND HERE http://forum.xda-developers.com/show....php?t=2661067
 
mudflap2.0
Old
#2  
Member
Thanks Meter 6
Posts: 76
Join Date: Apr 2014
Man I'm sorry these guys on the forums are ignoring you, try shield ram, restore bone stock, and it should work, I hope you can still boot into boot loader, if I were you I would have gone nuts, especially when you come back emty handed after asking the forums, just wish there was a better averting questions implementation on xda, its like once your question is ignored for a week, its done for good, hope this help tho

WOW, I forgot to read your edit, I'm sorry
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes