Post Reply

Shield Tablet HDMI lag

OP tempspace

20th August 2014, 11:29 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Oct 2010
I picked up the Shield Tablet and I'm trying to run Super Mario Brothers ROM through RetroArch. The display is perfect, but when connected to HDMI through both console mode and mirror mode, I have some latency going to the TV. It feels like everything is shown half a second after it happens, which is a big deal for a game. I am using the same HDMI cable and connector that can hook up to my computer and play the same ROM with no lag, so I don't believe it's the cable or the TV.

Is anybody using any kind of emulator on the nvidia shield tablet over HDMI without lag?
20th August 2014, 11:47 PM   |  #2  
kossiewossie's Avatar
Member
Thanks Meter: 22
 
85 posts
Join Date:Joined: Sep 2013
Quote:
Originally Posted by tempspace

I picked up the Shield Tablet and I'm trying to run Super Mario Brothers ROM through RetroArch. The display is perfect, but when connected to HDMI through both console mode and mirror mode, I have some latency going to the TV. It feels like everything is shown half a second after it happens, which is a big deal for a game. I am using the same HDMI cable and connector that can hook up to my computer and play the same ROM with no lag, so I don't believe it's the cable or the TV.

Is anybody using any kind of emulator on the nvidia shield tablet over HDMI without lag?

I haven't had any issues using PPSSPP emulator hooked up to my TV in console mode. I do notice sometimes the audio isn't sync'ed but changing the setting in the PPSSPP emulator - audio latency to high solved the issue when connecting to TV. so I would believe it could just be some settings you gotta tweak about with to get it perfect.

I would try running something else to narrow the issue down, as it might just be that emulator your using on the shield.
21st August 2014, 01:32 AM   |  #3  
Senior Member
Thanks Meter: 934
 
2,408 posts
Join Date:Joined: Sep 2008
No problems here either, was playing God of War and Tekken Dark Resurrection and Wipeout Pure to my HDTV via the Shield the other night without lag issues.
21st August 2014, 02:19 AM   |  #4  
Member
Flag Provo, Utah
Thanks Meter: 6
 
95 posts
Join Date:Joined: Feb 2009
More
Make sure you turn off any features of your TV that might cause this. I know that my TV has a video "smoothing" feature that will add in additional frames to make video smoother but it makes video games almost unplayable with any console that I've tried because of the delay that is has. See if your TV has a video game mode.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Shield Q&A by ThreadRank