Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,809,359 Members 40,444 Now Online
XDA Developers Android and Mobile Development Forum

BT problem with heart rate sensor

Tip us?
 
saisquare
Old
#1  
Member - OP
Thanks Meter 1
Posts: 53
Join Date: Dec 2008
Unhappy BT problem with heart rate sensor

I have tried to connect POLAR WEARLINK+ BLUETOOTH with TS by Endomodo, it was working at the first time.
But it won't connect again now. it shows "connecting failed"

I have reboot both TS and sensor, put out the battery, but no luck.

Do you have any idea?
 
gentoolkit
Old
(Last edited by gentoolkit; 7th July 2014 at 11:01 AM.) Reason: Additional hints, clarification
#2  
Junior Member
Thanks Meter 2
Posts: 7
Join Date: May 2012
Quote:
Originally Posted by saisquare View Post
I have tried to connect POLAR WEARLINK+ BLUETOOTH with TS by Endomodo, it was working at the first time.
But it won't connect again now. it shows "connecting failed"

I have reboot both TS and sensor, put out the battery, but no luck.

Do you have any idea?
I have also come across similar problems with Polar + TrueSmart + Endomodo combo. It is really buggy sometimes. Usually this works:
  1. Turn on bluetooth on TrueSmart,
  2. wait about 5-10 seconds,
  3. launch Endomondo,
  4. wait about 10-20 seconds,
  5. turn on the wearlink, and
  6. wait...

Or when the combo is really buggy:
  1. Turn on bluetooth on TrueSmart,
  2. remove the TrueSmart-Polar pairing on the Bluetooth settings,
  3. Turn off bluetooth on TrueSmart,
  4. wait about 5-10 seconds,
  5. turn on bluetooth on TrueSmart,
  6. wait about 5-10 seconds,
  7. launch Endomondo,
  8. wait about 10-20 seconds, and
  9. turn on the wearlink, and
  10. wait...

ADD: Try to remove the Polar pairing from the Endomondo settings... It might help. Also, make sure that you are wearing the Polar correctly. The contacting surface can be a bit cumbersome.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes