FORUMS

[Q] Getting random alarms on tilapia. Setting I'm missing?

414 posts
Thanks Meter: 102
 
Post Reply Subscribe to Thread Email Thread
Hi. I decided to try this ROM on my tilapia after using SlimKAT for awhile. I like it so far, but every now and then it sounds like an alarm is going off. I have no alarms set, and when I unlock the screen when this happens there is nothing indicating what is causing it. It will stop after I unlock but it's annoying. I've had this on both the builds I've run (starting 7/23-7/24.) I just updated to 7/25. I am guessing there is a setting causing it but for the life of me I can't find it. Any help?
 
 
25th July 2014, 09:54 PM |#2  
AngryHapposai's Avatar
Senior Member
Flag Chilly-Mazarin
Thanks Meter: 65
 
More
NFC or blutooth device proximity detection?

Sent from my Find7 using XDA Premium 4 mobile app
Last edited by AngryHapposai; 25th July 2014 at 09:57 PM.
26th July 2014, 12:25 AM |#3  
BillyD325's Avatar
OP Senior Member
Flag Huntsville
Thanks Meter: 102
 
More
Quote:
Originally Posted by AngryHapposai

NFC or blutooth device proximity detection?

Sent from my Find7 using XDA Premium 4 mobile app

I don't think so. It happened yesterday while I was gone and my tablet was at my desk. A coworker had to silence it. I think I may know the problem. I'm guessing a notification for one of my email accounts got set to an alarm sound. I changed them all to regular notification sounds and haven't heard it in a couple of hours. We'll see if that was it.
Post Reply Subscribe to Thread

Tags
alarm, n7 3g, random, tilapia

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes