Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,742,296 Members 53,368 Now Online
XDA Developers Android and Mobile Development Forum

Small strip of screen unresponsive to touch after nightly flash.

Tip us?
 
Kangbro
Old
(Last edited by Kangbro; 8th July 2014 at 08:44 AM.)
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Jul 2014
Default Small strip of screen unresponsive to touch after nightly flash.

I'm coming from CM 10.1 and I recently flashed to the 4.4.4-20140706 Nightly for the Oppo find 5 and I noticed there was a jerkiness in the middle of the screen and being unresponsive. You can see it here (I can't post links yet but it's in the very middle and even an icon couldn't fit in it.). In between the spotify and drive icon. The space between them doesn't work. So I thought it was my screen doing it but the problem is there is no damage to my phone so I flashed back to CM 10.1 and it worked perfectly.

Another issue is when I tap the screen sometimes it turns it on which randomly turns it on in my pocket. is this a setting that I can turn off?
 
chuSmu
Old
#2  
Member
Thanks Meter 11
Posts: 74
Join Date: May 2013
I don't know about the unresponsive part of the screen, but about waking your device: it's probably "double tab to wake" in settings -> advanced.

Sent from my Find 5 using XDA Premium 4 mobile app
The Following User Says Thank You to chuSmu For This Useful Post: [ Click to Expand ]
 
Kangbro
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Jul 2014
Quote:
Originally Posted by chuSmu View Post
I don't know about the unresponsive part of the screen, but about waking your device: it's probably "double tab to wake" in settings -> advanced.

Sent from my Find 5 using XDA Premium 4 mobile app
Thanks a bunch I'm just hoping a nightly update fixes the screen issue. I haven't gotten a single reply anywhere about it.
 
chuSmu
Old
#4  
Member
Thanks Meter 11
Posts: 74
Join Date: May 2013
I don't think this is fixable with a nightly. I have a find 5 as well and no problems whatsoever. It would be strange if it occurred only with some phones. Well it might be due to different variants but I highly doubt it since the different models are essentially the same as far as I know (correct if I'm wrong). This seems pretty strange..

Sent from my Find 5 using XDA Premium 4 mobile app
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes