Post Reply Subscribe to Thread Email Thread

[ROM][4.4.2][Sense 6][SVN] LIBERTY ROM - The Sixth Element

2nd December 2014, 08:25 AM |#461  
Member
Thanks Meter: 0
 
71 posts
Join Date:Joined: Apr 2014
Video Playback Is Extremely Laggy on this ROM ,Video Stutters after every 4-5 seconds,this effects dailymotion also anyone please fix it? Will flashing liberty kernel fix it?
15th December 2014, 10:38 PM |#462  
Senior Member
Flag Brisbane
Thanks Meter: 45
 
110 posts
Join Date:Joined: Mar 2011
More
Just wondering if anyone has changed their boot animation.....I have downloaded ones on here as well as trying my own which normally works on any phone but it does not display even after wiping cache.Am i missing something here....
23rd January 2015, 08:22 PM |#463  
mikhaew's Avatar
Junior Member
Thanks Meter: 0
 
29 posts
Join Date:Joined: Apr 2012
working htc one x?
29th January 2015, 06:24 PM |#464  
ruffain's Avatar
Senior Member
Srinagar
Thanks Meter: 4
 
132 posts
Join Date:Joined: Nov 2013
More
indeed
Quote:
Originally Posted by mikhaew

working htc one x?

yes
1st March 2015, 11:26 AM |#465  
iamdofus's Avatar
Senior Member
Thanks Meter: 44
 
385 posts
Join Date:Joined: Dec 2012
Donate to Me
there is a problem that if we disable wifi or start ultra power saving than wofo cannot be started again. is this problem resolved or still remain?

Sent from my One X using XDA Free mobile app
1st March 2015, 09:56 PM |#466  
phonegeekjr's Avatar
Senior Member
Flag Where Ever I am
Thanks Meter: 190
 
418 posts
Join Date:Joined: Jun 2013
More
Pretty sure its still there. I think the ROM developer droped suport but I don't know for sure.
3rd March 2015, 03:18 PM |#467  
Member
Thanks Meter: 1
 
33 posts
Join Date:Joined: Feb 2015
I got a problem
So i flashes this rom
everything went smoothly but i can't boot
it shows the htc quietly brilliant screen, then the screen goes off and i go right into twrp recovery
5th March 2015, 06:24 AM |#468  
Member
Thanks Meter: 1
 
33 posts
Join Date:Joined: Feb 2015
fixed it....but another problem
i just fastbooted the boot.img in the zip and it worked

But the latest google search app 4.2.16 is constantly crashing on startup any fix?
7th March 2015, 08:20 AM |#469  
Member
Thanks Meter: 1
 
33 posts
Join Date:Joined: Feb 2015
random reboots and signal drops
fixed that too just a simple reinstall
now my phone reboots randomly and has random cellular signal drops. Have to reboot it get it to work.
PS i have the sim unlocked to use the evita in india........

Post Reply Subscribe to Thread

Tags
don't flash me, funny, hahahahah, http://www.liberty-roms.com, sense 6 on xl
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes