Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,738,971 Members 44,772 Now Online
XDA Developers Android and Mobile Development Forum

[Q] is my HTC one X Rogers Bricked?

Tip us?
 
zeus_cesar
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 12
Join Date: Oct 2010
Default [Q] is my HTC one X Rogers Bricked?

Hi
I have HTC one X From Rogers Canada
I stuck in bootloader

it display:

**** TAMPERED*****
**** RELOCKED*****
**** Security Warning*****
EVITA PVT SHIP S-ON RL
HBOOT-2.14.0000
RADIO-0.23a.3209.29
open DSP-v31.1.0.45.0815
eMMC-boot
Nov 26 2012, 18:37:14-1

---------------------------------------------------

Firstly I used "Hasoon2000's HTC one X all-in-one Toolkit" to unblock my bootloader and installing TWRP and Rooting
first I Unblocked the bootloader, than I Installed TWRP 2.5 and after that I rooted My phone.
I tried to install custom ROM in TWRP. I couldnt install because it gave me error. I wiped my phone with TWRP witout any Back-up ( this was my biggest mistake I think ) than tried to install ROM and I couldnt. I started to frustrate because I thought I bricked the phone. I started to search websites and XDA to find Solution for installing ant ROM to Retrieve my phone.


I tried to Install TWRP and CWM recovery last version with fastboot command. when I install them. when I turn of my phone it went to directly to recovery mode which is did not work. it was black screen. I installed back TWRP 2.5 which was working.

I tried to install RUU with .exe extensions and i got error .

I RELOCKED my bootloader again I tried to install factory RUU with "Hasoon2000's HTC one X all-in-one Toolkit" and I got error again in command screen.

I want to know what can I do now. I dont want to do any wrong action

If I missed some information in my question please tell me
I wait your helps
thanks
 
timmaaa
Old
#2  
timmaaa's Avatar
Recognized Contributor
Thanks Meter 5331
Posts: 11,508
Join Date: Jun 2011
Location: Melbourne

 
DONATE TO ME
Your phone isn't bricked, if it can get to the bootloader you can fix it. Get the latest version of TWRP from here, go to my How-To Guide For Beginners thread in my signature and follow the directions there on how to flash it.

The reason you're having trouble is because the hasoon toolkit hasn't been updated in forever and it still installs a version of TWRP (2.5) that's full of bugs and is basically useless. Ditch the toolkit and learn how to do things manually, it's the best way to do things anyway.

Sent from my Evita
HTC Evita | CandyKat | Torched KK
S-off | 2.18 | TWRP 2.7.1.0
Do not PM me asking for assistance, that's what my Q&A thread is for!
 
zeus_cesar
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 12
Join Date: Oct 2010
Hi. I retrieve my phone. Thanks a lot for your help

Sent from my Nexus 5 using XDA Free mobile app
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes