View Poll Results: Are you using f2fs or ext4 ?
f2fs 3 21.43%
ext4 11 78.57%
Voters: 14. You may not vote on this poll

Post Reply

[KERNEL][CM12][3.4.106+][Linaro/SM][-O3][KCAL] Tyr V88 [24. Feb. 2015]

OP DerRomtester

Yesterday, 03:52 PM   |  #1121  
Senior Member
Thanks Meter: 40
 
173 posts
Join Date:Joined: Jun 2013
More
Quote:
Originally Posted by DerRomtester

No. For me they do not stuck. What app have you used to test that behavior?


I ported this governor from hammerhead to opo. I cant guarantee that all governors are working correctly.

Ok I understand. Hyper sounds very interesting and I was curious.
Yesterday, 05:37 PM   |  #1122  
Member
Flag Okara
Thanks Meter: 11
 
97 posts
Join Date:Joined: Jan 2014
More
Quote:
Originally Posted by DerRomtester

No. For me they do not stuck. What app have you used to test that behavior?


I ported this governor from hammerhead to opo. I cant guarantee that all governors are working correctly.

System monitor. First it got stuck at 2.5 then I turned the screen off on then it got stuck at 300. All four. I'll upload a screen shot with some other app too.

these are stuck in the screen shot.
Attached Thumbnails
Click image for larger version

Name:	IMG_20150228_214522.png
Views:	178
Size:	111.3 KB
ID:	3187823  
Last edited by usmani; Yesterday at 05:48 PM.
Today, 12:48 AM   |  #1123  
Senior Member
Thanks Meter: 40
 
173 posts
Join Date:Joined: Jun 2013
More
Quote:
Originally Posted by usmani

System monitor. First it got stuck at 2.5 then I turned the screen off on then it got stuck at 300. All four. I'll upload a screen shot with some other app too.

these are stuck in the screen shot.

Multiple kernel apps conflicting?
Today, 12:56 AM   |  #1124  
DerRomtester's Avatar
OP Senior Member
Flag Neumarkt
Thanks Meter: 1,896
 
1,558 posts
Join Date:Joined: Aug 2012
Donate to Me
More
On your screenshot everything looks ok
Today, 01:38 AM   |  #1125  
Member
Flag Okara
Thanks Meter: 11
 
97 posts
Join Date:Joined: Jan 2014
More
Quote:
Originally Posted by DerRomtester

On your screenshot everything looks ok

Well if you say so, it's your kernel. if it's working fine for your then it just might be me. and they're stuck in the screen shot cores remained stuck to those frequencies until I changed the governor.

---------- Post added at 01:38 AM ---------- Previous post was at 01:37 AM ----------

Quote:
Originally Posted by Ofthecats

Multiple kernel apps conflicting?

No I know how to use a kernel.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes