Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,809,137 Members 49,457 Now Online
XDA Developers Android and Mobile Development Forum

[Toolkit][GUI]OnePlus One Toolkit by manudroid19

Tip us?
 
manudroid19
Old
#451  
manudroid19's Avatar
Senior Member - OP
Thanks Meter 320
Posts: 250
Join Date: Feb 2013
Quote:
Originally Posted by evangelism View Post
from the method 2, its mentioned only 25r CM works, 30 and above CM will not boot custom recovery.

means, to unlock, need to wipe all data.

any possible solution to backup like titanium backup, and unlock + wipe, but after then restore, without any apps + data lost?
maybe adb pull sdcard/
adb pull data/app/
adb pull data/data/

try it...
PLEASE hit if helped

Current works:
.-[GUIDE][MOD] Change Bootsplash Image
.-BootAnimation Enabler
.-[GUI]OnePlus One Toolkit

My devices:

.-OnePlus One(shipping)
.-Samsung Galaxy Mini 2 GT-6500D
.-iPod Touch 5G (iOS 7.0.6 jailbroken)

Known languages:
.-Java (Medium)
.-HTML(little but enough)

Windows 8.1 user

Blog: http://galaxy-mini-2.blogspot.com 1.000.000+ views (deprecated)
 
NCguy
Old
#452  
Senior Member
Thanks Meter 174
Posts: 1,258
Join Date: Jul 2010
Location: NC
Quote:
Originally Posted by shenmecar View Post
V1.9 has several problems for me.

- My phone shows up as A001 and never as Samsung Android Composite ADB Interface
- Final Configuration does absolutely nothing
- Launch USBDeview gives me an error saying it is not found. However, I can find it inside the OPO Toolkit folder

How do I install the drivers?
After you install the Samsung drivers go to device manager, manually update the A0001 driver and point it to the folder (I think its under program files) that contains the Samsung installed drivers. I had exactly the same problem and it worked for me.
 
bmttinman
Old
#453  
bmttinman's Avatar
Member
Thanks Meter 6
Posts: 57
Join Date: Mar 2011
Location: Dolores CO / Surprise AZ
I have tried to download tool kit but Google has blocked it on al down load sites as Malicious
https://support.google.com/chrome/an...d_blocked&rd=1
OnePlus On 64gb

Gone to Gazella heaven Samsung Galaxy i9300
rooted with Samsung GS3 ToolKit
 
anmar21
Old
(Last edited by anmar21; 12th September 2014 at 08:49 PM.)
#454  
anmar21's Avatar
Senior Member
Thanks Meter 163
Posts: 245
Join Date: Aug 2012
File seems to be corrupted, 7zip keeps saying "unexpected end of data" when trying tu unzip.

Thanks.
ииииииииии Click here if you wanna know the real purpose of this life ииииииииии
Nokia 3210 Nokia 8210 Sony Ericsson k800i Nokia N95 Iphone 3GS Samsung Galaxy S3 Samsung Galaxy S4 LTE LG Google Nexus 5
OnePlus One
 
dsmpampis
Old
#455  
dsmpampis's Avatar
Senior Member
Thanks Meter 165
Posts: 666
Join Date: Oct 2012
Can I unlock my bootloader without erasing my data on CM11S 25R?
Thanks in advance!

Tapatalked with my 1+1
Device: HTC oneM8 | ROM: Renovate | Kernel: ElementalX
 
tee00max
Old
#456  
tee00max's Avatar
Senior Member
Thanks Meter 79
Posts: 801
Join Date: Jun 2009
Location: Atlanta, GA
IS there an updated link for the toolkit??
Current phone: OnePlus One (Sandstone 64GB, Stock CM11s w/Franco Kernel)
Current Tablet:
Nexus 7 2nd Gen- Scott's CleanRom
Previous Devices: HTC One M8 GPE, Galaxy S5, 64GB, LG G3, HTC One M8, Note 3, iPhone 5S, LG G2, Note 2, Galaxy S4, list goes on......
The Following User Says Thank You to tee00max For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes