FORUMS

Analysis & Opinion

 View Poll Results: Do you want Android L style to be integrated in KK builds?

Sure, why not
 
41 Vote(s)
67.21%
Hell NO!
 
10 Vote(s)
16.39%
I don't care
 
10 Vote(s)
16.39%

[ROM][5.1.1][09/02] SlimSaber - bacon

5,774 posts
Thanks Meter: 29,462
 
By fusionjack, Recognized Developer / Recognized Contributor on 25th August 2014, 02:40 PM
Post Reply Subscribe to Thread Email Thread
Yesterday, 07:15 PM |#13891  
HamsterHam's Avatar
Senior Member
Thanks Meter: 214
 
More
Quote:
Originally Posted by kantjer

I hope that someone can be a bit more specific, there are 162001 commits

Wow! Saw you asked in the thread already. Cheers.
 
 
Yesterday, 07:29 PM |#13892  
tygern8r's Avatar
Member
Flag Austin, TX
Thanks Meter: 12
 
More
Quote:
Originally Posted by FloorFox

Are random reboots fixed on latest build?

Quote:
Originally Posted by AdrianM

Yes for me (at least so far).

I didn't have any on the 0822 build, but had a couple on the 0830 build and one last night on the 0902 build.
Not a big deal for me, just posting in case it helps.
All stock, custom gapps 0903, logcat attached.
Attached Files
File Type: log logcat.log - [Click for QR Code] (683.0 KB, 8 views)
Today, 04:15 AM |#13893  
Senior Member
Thanks Meter: 20
 
Donate to Me
More
Dolphin browser is still incompatible on latest build clean flashed. Now after I updated none of my paid apps show that I have paid for them... Anyone know what I should do? Havent ever expeirenced anything like this before on slim other than on the 8-30 build and the latest 9-2.
Today, 08:27 AM |#13894  
Senior Member
Thanks Meter: 171
 
More
Quote:
Originally Posted by mrmcshagbag

Dolphin browser is still incompatible on latest build clean flashed. Now after I updated none of my paid apps show that I have paid for them... Anyone know what I should do? Havent ever expeirenced anything like this before on slim other than on the 8-30 build and the latest 9-2.

Have you changed display density? Do you use the right gapps? I have no problems with slim gapps from first post.
Today, 11:36 AM |#13895  
Mastersey's Avatar
Senior Member
Flag NICE
Thanks Meter: 2
 
Donate to Me
More
I can't update to the last build following instructions of the first post. I come from the previous build. My phone never boot properly after flashing the update (bootanimation loop). Of course md5 is verified before flash.

Anybody can help pls ? Thx

Envoyé de mon A0001 en utilisant Tapatalk
Today, 03:28 PM |#13896  
Senior Member
Flag Singapore
Thanks Meter: 150
 
More
I can confirm a random soft reboot after 48 hours of use. Nothing severe, boots up really fast and I can use it again. I personally can deal with it. It happened so quick when I was outside I couldn't get a logcat of it. I did a little bit of reading and I hear it might be a CM thing as other ROMs such as Exodus is also experiencing similar issue (or if there's any correlation to CM, just saying):

http://forum.xda-developers.com/show...postcount=6219

I realised it only happens when you multi-task and switch between apps frequently.

Another thing is, I too also observed a laggy lockscreen issue - it happens sporadically like, ~30% of time when you try to unlock your phone during the course of the day. Again, not really a big issue, but yeah just reporting what I observed.

And in case you're wondering, yes, everything on stock settings. Long time user of SlimSaber since the GS II days, flashing ROMs for many years now.
The Following User Says Thank You to SomeFormOFhuman For This Useful Post: [ View ]
Post Reply Subscribe to Thread

Tags
bacon, sabermod, slimkat, slimsaber, unofficial
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes