Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,807,597 Members 51,250 Now Online
XDA Developers Android and Mobile Development Forum

Lines in Video

Tip us?
 
7ewis
Old
#1  
Member - OP
Thanks Meter 6
Posts: 86
Join Date: Dec 2013
Default Lines in Video

I've noticed that occasionally when recording video, I get bars down the screen, just random strips of colour. This appears in the recorded video too, not just while filming.

I haven't read about anyone else with the same issue, it seems to happen completely randomly but quite frequently. I think it happens on different video qualities too.

Is this fixable, is it a softeare/hardware problem?

This is what it looks like:
https://www.dropbox.com/s/57f6o8hyya...818_211621.mp4
OnePlus One (64GB)- CM11S, TWRP // Nexus 5- TWRP (MultiROM), Franco r47-57 (4.4.4 & L)
 
7ewis
Old
#2  
Member - OP
Thanks Meter 6
Posts: 86
Join Date: Dec 2013
Quote:
Originally Posted by 7ewis View Post
I've noticed that occasionally when recording video, I get bars down the screen, just random strips of colour. This appears in the recorded video too, not just while filming.

I haven't read about anyone else with the same issue, it seems to happen completely randomly but quite frequently. I think it happens on different video qualities too.

Is this fixable, is it a softeare/hardware problem?

This is what it looks like:
https://www.dropbox.com/s/57f6o8hyya...818_211621.mp4
Anyone?
OnePlus One (64GB)- CM11S, TWRP // Nexus 5- TWRP (MultiROM), Franco r47-57 (4.4.4 & L)
 
7ewis
Old
#3  
Member - OP
Thanks Meter 6
Posts: 86
Join Date: Dec 2013
I can't be the only one with this?
OnePlus One (64GB)- CM11S, TWRP // Nexus 5- TWRP (MultiROM), Franco r47-57 (4.4.4 & L)
 
7ewis
Old
#4  
Member - OP
Thanks Meter 6
Posts: 86
Join Date: Dec 2013
Bump
OnePlus One (64GB)- CM11S, TWRP // Nexus 5- TWRP (MultiROM), Franco r47-57 (4.4.4 & L)
 
phedoz
Old
#5  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Nov 2012
I have something similar when recording 1080p 60fps slow motion videos. It appears in the first seconds.
I also tried 720p 120fps and 1080p/4k in timelapse mode, and these modes doesn't have this problem. Will check if this issue is present in other video modes.
 
LookedPath
Old
#6  
LookedPath's Avatar
Senior Member
Thanks Meter 75
Posts: 320
Join Date: Oct 2011
Location: Verona,Italy
Quote:
Originally Posted by phedoz View Post
I have something similar when recording 1080p 60fps slow motion videos. It appears in the first seconds.
I also tried 720p 120fps and 1080p/4k in timelapse mode, and these modes doesn't have this problem. Will check if this issue is present in other video modes.
Same for me... It happens only using HFR modes and only in the first seconds...
 
phedoz
Old
#7  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Nov 2012
I tested different modes and these stripes appears only on 60fps mode both 720p and 1080p. It looks more like a software issue to me
 
N19h7m4r3
Old
#8  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Jul 2010
Quote:
Originally Posted by phedoz View Post
I tested different modes and these stripes appears only on 60fps mode both 720p and 1080p. It looks more like a software issue to me
I've barely had my phone, only 4 days and I have the same issue. On all video modes, and different apps. It's similar to a rendering error you can get in Final Cut if you have dodgy graphics drivers.

Very annoying, and sometimes during recording the video crashes, and the camera suddenly can't be accessed until I reboot the phone.
 
Ziglez
Old
#9  
Junior Member
Thanks Meter 2
Posts: 16
Join Date: Aug 2014
Ya, i'm getting this issue as well, it works fine on a few modes, and it's only for the first second or two.
 
soapbox23
Old
#10  
Senior Member
Thanks Meter 30
Posts: 228
Join Date: May 2011
Location: NJ
I can confirm this issue too. It's only in the first few seconds and using the stock camera app on CM11S. I took a slow motion video too and the same thing happened. Doesn't happen if I record a video using google camera though so I think it must be something with the stock ROM/camera.

Tags
bar, line, strip, video
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes