Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

I can`t activate the Wifi Toggle

OP BenniCook

3rd September 2014, 10:46 PM   |  #1  
OP Junior Member
Flag Celle
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jul 2013
Donate to Me
More
Hi,I have a big Problem!

I can`t activate the Wifi Toggle! I`ve received the OnePlusOne 3 Days ago. All works fine! I`ve installed all Updates (-33).
At the Mornig, i didn`t had a wifi connection and i can`t activate it.
Factory reset doesen`t fix the problem, factory image flashing, Baseband flashing, other Rom (Mahdi) doesen`t fix it.
Can Anybody help me.

Sorry for my English..
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-09-02-21-31-27.png
Views:	73
Size:	192.6 KB
ID:	2923523   Click image for larger version

Name:	Screenshot_2014-09-02-21-31-42.png
Views:	74
Size:	68.4 KB
ID:	2923524  
12th September 2014, 10:34 PM   |  #2  
OP Junior Member
Flag Celle
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jul 2013
Donate to Me
More
Log File
Starting aLogcat App and turn on my Wifi

The Line is in Red...


W/InputEventReceiver (28932): Attempted to finish an input event but the input event receiver has already been disposed.

It`s in the Log File...

What it means??

Can Anybody help?

Thanks
15th September 2014, 01:44 AM   |  #3  
anmar21's Avatar
Senior Member
Thanks Meter: 181
 
266 posts
Join Date:Joined: Aug 2012
Quote:
Originally Posted by BenniCook

Starting aLogcat App and turn on my Wifi

The Line is in Red...


W/InputEventReceiver (28932): Attempted to finish an input event but the input event receiver has already been disposed.

It`s in the Log File...

What it means??

Can Anybody help?

Thanks

Had the same issue today, I've just rebooted and it's gone.
22nd October 2014, 08:58 AM   |  #4  
Senior Member
Thanks Meter: 58
 
119 posts
Join Date:Joined: Aug 2011
More
Maybe this thread can help? (milesman solution)
Had the same problem since yesterday (I restored a recent nandroid backup as a reboot didn't do the trick, so I don't know if this will help)
http://forum.xda-developers.com/onep.../wifi-t2913329
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes