Post Reply

battery drain, its a different problem?

3rd September 2014, 12:38 PM   |  #1  
OP Senior Member
Flag Southend
Thanks Meter: 67
 
511 posts
Join Date:Joined: Apr 2012
More
Hey guys. I know there are a lot of these threads going about but mine seems to be a different case altogether.

I've rooted my device, installed better battery stats and wakelock detector. Neither show any kind of battery drain. And I'm unable to upload and screen shots because xda app keeps force closing when I do so.

I've also followed the guide to disable Google play services. Nothing has changed. I've had this issue on both 33r and 25r.

I do love this phone but I can't believe I traded my fully working xperia z2 for a phone that doesn't work properly

Anyone else having this issue?

Sent from my A0001 using XDA Free mobile app
3rd September 2014, 01:02 PM   |  #2  
timmaaa's Avatar
Recognized Contributor
Flag Melbourne
Thanks Meter: 6,402
 
13,453 posts
Join Date:Joined: Jun 2011
Donate to Me
More
Without any supportive data this thread is pretty pointless. Jump on a browser and post some screens.

Transmitted via Bacon
3rd September 2014, 02:29 PM   |  #3  
OP Senior Member
Flag Southend
Thanks Meter: 67
 
511 posts
Join Date:Joined: Apr 2012
More
Will do when I get home!

J

Sent from my A0001 using XDA Free mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in ONE Q&A, Help & Troubleshooting by ThreadRank