Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,811,629 Members 53,995 Now Online
XDA Developers Android and Mobile Development Forum

Camera focus is not working

Tip us?
 
puchau
Old
#1  
Junior Member - OP
Thanks Meter 1
Posts: 7
Join Date: May 2012
Default Camera focus is not working

Hi,

I have the oneplus one since 10 days. Today I've realized focus in the back camera is not working.

When I access to the main camera app, I hear a little click and image is blurred. I try to focus but the camera doesn't focus.

You can see the result in the attached photo.

I've tried other camera apps and the result is the same.

Front camera works perfectly. See second attachment.

I've opened a ticket to oneplus support but still no response. Do you think it could be a hardware problem?

Kind regards and thanks in advance!

Sent from my A0001 using XDA Free mobile app
Attached Images
File Type: jpg 1409676365923.jpg - [Click for QR Code] (26.7 KB, 54 views)
File Type: jpg 1409676549950.jpg - [Click for QR Code] (99.2 KB, 52 views)
 
timmaaa
Old
#2  
timmaaa's Avatar
Recognized Contributor
Thanks Meter 6,296
Posts: 13,252
Join Date: Jun 2011
Location: Melbourne

 
DONATE TO ME
Have you tried other camera apps or only the stock cam?

Transmitted via Bacon
OnePlus One | crDroid/AK | TWRP 2.7.1.1

Do not PM me asking for assistance, that's what my Q&A thread is for!
 
puchau
Old
#3  
Junior Member - OP
Thanks Meter 1
Posts: 7
Join Date: May 2012
I tried with stock camera and Google camera and still not working.

Sent from my A0001 using XDA Free mobile app
 
timmaaa
Old
#4  
timmaaa's Avatar
Recognized Contributor
Thanks Meter 6,296
Posts: 13,252
Join Date: Jun 2011
Location: Melbourne

 
DONATE TO ME
This might be a silly question, but is your rear camera lens cover clean?

Transmitted via Bacon
OnePlus One | crDroid/AK | TWRP 2.7.1.1

Do not PM me asking for assistance, that's what my Q&A thread is for!
 
puchau
Old
#5  
Junior Member - OP
Thanks Meter 1
Posts: 7
Join Date: May 2012
Yeah, it's clean.

I cleaned twice and it's still not working. In addition the click that I hear makes me think there is a hardware problem with the camera.

Regards

Sent from my A0001 using XDA Free mobile app
 
timmaaa
Old
#6  
timmaaa's Avatar
Recognized Contributor
Thanks Meter 6,296
Posts: 13,252
Join Date: Jun 2011
Location: Melbourne

 
DONATE TO ME
Probably is hardware then unfortunately.

Transmitted via Bacon
OnePlus One | crDroid/AK | TWRP 2.7.1.1

Do not PM me asking for assistance, that's what my Q&A thread is for!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


WowWee Mip – Android Accessory Review – XDA Developer TV

The holidays will be here in no time, so why not start thinking about … more

Stream Your Media Files with the New Version of Droid Sync Manager

Android is a Linux-based operating system, but this fact doesn’t put … more

Old but Gold Internet Browser is a Blast from the Past

A Web browser is one of these applications that we can’t live without. We useit … more

Real-World Battery Saving Tips for Android – XDA Developer TV

You need Real-World Battery Saving Tips for your Android device. Our … more