Post Reply

Camera focus is not working

OP puchau

2nd September 2014, 05:49 PM   |  #1  
OP Junior Member
Thanks Meter: 1
 
7 posts
Join Date:Joined: May 2012
Hi,

I have the oneplus one since 10 days. Today I've realized focus in the back camera is not working.

When I access to the main camera app, I hear a little click and image is blurred. I try to focus but the camera doesn't focus.

You can see the result in the attached photo.

I've tried other camera apps and the result is the same.

Front camera works perfectly. See second attachment.

I've opened a ticket to oneplus support but still no response. Do you think it could be a hardware problem?

Kind regards and thanks in advance!

Sent from my A0001 using XDA Free mobile app
Attached Images
File Type: jpg 1409676365923.jpg - [Click for QR Code] (26.7 KB, 58 views)
File Type: jpg 1409676549950.jpg - [Click for QR Code] (99.2 KB, 55 views)
2nd September 2014, 11:54 PM   |  #2  
timmaaa's Avatar
Recognized Contributor
Flag Melbourne
Thanks Meter: 6,816
 
14,145 posts
Join Date:Joined: Jun 2011
Donate to Me
More
Have you tried other camera apps or only the stock cam?

Transmitted via Bacon
3rd September 2014, 12:37 AM   |  #3  
OP Junior Member
Thanks Meter: 1
 
7 posts
Join Date:Joined: May 2012
I tried with stock camera and Google camera and still not working.

Sent from my A0001 using XDA Free mobile app
3rd September 2014, 12:48 AM   |  #4  
timmaaa's Avatar
Recognized Contributor
Flag Melbourne
Thanks Meter: 6,816
 
14,145 posts
Join Date:Joined: Jun 2011
Donate to Me
More
This might be a silly question, but is your rear camera lens cover clean?

Transmitted via Bacon
3rd September 2014, 07:33 AM   |  #5  
OP Junior Member
Thanks Meter: 1
 
7 posts
Join Date:Joined: May 2012
Yeah, it's clean.

I cleaned twice and it's still not working. In addition the click that I hear makes me think there is a hardware problem with the camera.

Regards

Sent from my A0001 using XDA Free mobile app
3rd September 2014, 07:56 AM   |  #6  
timmaaa's Avatar
Recognized Contributor
Flag Melbourne
Thanks Meter: 6,816
 
14,145 posts
Join Date:Joined: Jun 2011
Donate to Me
More
Probably is hardware then unfortunately.

Transmitted via Bacon
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in ONE Q&A, Help & Troubleshooting by ThreadRank