FORUMS

Which OEM Would You Like to Help?

Most manufacturers have moments of greatness and moments of decadence, and in the past few years … more

Root T-Mobile S6/Edge on 5.1.1 Without Tripping Knox

If you purchase phones from a carrier, you may be no stranger to the difficulties … more

IonVR Coming Soon, HTC M9 Dev Edition Gets Android 5.1 – XDA TV

The HTC M9 Developer Edition has received Android 5.1. That and … more

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

Compass not working with Google Maps

168 posts
Thanks Meter: 29
 
By cyablo, Senior Member on 1st September 2014, 02:59 PM
Post Reply Subscribe to Thread Email Thread
18th November 2014, 04:18 PM |#11  
OP Senior Member
Flag Nordhorn
Thanks Meter: 29
 
More
Quote:
Originally Posted by kolyan

havent used encryption, it just didnt work in maps

Thats weird. but I dont see the connection to the OPO then, Compass is fine when Phone is not encrypted.
 
 
18th November 2014, 05:06 PM |#12  
Senior Member
Thanks Meter: 393
 
More
My compass works but it's just way off lol

//edit
Actually I just tried it now since maps got updates recently and now it's kinda right and isn't off by much

Phone isn't encrypted

Sent from my A0001 using XDA Free mobile app
Last edited by ek69; 18th November 2014 at 05:08 PM.
20th May 2015, 03:13 PM |#13  
Member
Thanks Meter: 1
 
More
Unhappy
cm11 night 20150105 ,not encrypted.
Compass only worked in notification drawer widget,all other apps didn't work.
20th May 2015, 10:18 PM |#14  
Salty Wagyu's Avatar
Senior Member
Flag England
Thanks Meter: 101
 
More
My compass was 90 degrees off in Google Maps earlier today. It was 180 degrees off a couple weeks ago too. What causes this?
1st June 2015, 02:45 PM |#15  
Senior Member
Thanks Meter: 39
 
More
Same problems here. Anyone an idea?
1st June 2015, 05:33 PM |#16  
dmo580's Avatar
Senior Member
Thanks Meter: 655
 
More
Compass works on my end but the orientation is off 90 degrees in CM11 I believe. It really throws off walking directions but driving seems ok
5th June 2015, 10:46 AM |#17  
Senior Member
Thanks Meter: 39
 
More
try this. download GPS Status & Toolbox @ playstore. calibrate the compass, like here https://www.youtube.com/watch?v=Rak2xhnk0qE
couldn't test it myself yet.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes