FORUMS

Google Teaches You to Use Wear Gestures

Now that the Watch Urbane is out with the latest firmware, we have new information regarding the … more

Samsung Galaxy Alpha (SM-G850) Gets Android 5.0

An Android 5.0 Lollipop update is finally available to download for the Samsung Galaxy … more

Do You Use 4:3 or 16:9 in the Camera App?

Every person has their own method of taking the best photos on their devices, but which aspect … more

LG G4 XDA Forum Opened

LG’s latest & greatest is just a few hours away from launching, and with so many power users that are … more
Post Reply Subscribe to Thread Email Thread

[FIXED] Microphone/Ok Google Low Sensitivity

26th October 2014, 09:00 PM |#41  
manup85cupra's Avatar
Senior Member
Flag Brno
Thanks Meter: 28
 
More
Hello Guys, long time dont see people writing in this thread. i got oneplus one 2 day ago and i noticed same issue with microphone. i performed the change to 95 value and all seems better. im wondering why Cyano still pending this fix. Thank You all
 
 
27th October 2014, 12:58 AM |#42  
dmo580's Avatar
Senior Member
Thanks Meter: 628
 
More
Cyanogen already fixed this early on in the 30O OTA. With that said my N5 is still more sensitive as it can pickup the command across the room.
27th October 2014, 12:21 PM |#43  
manup85cupra's Avatar
Senior Member
Flag Brno
Thanks Meter: 28
 
More
Quote:
Originally Posted by dmo580

Cyanogen already fixed this early on in the 30O OTA. With that said my N5 is still more sensitive as it can pickup the command across the room.

Hello Dude. for me was not fixed even with 38R. i had to manually moved to 95 or google now was not getting the command. even you can test it with recorder app. now is fine
19th November 2014, 11:22 AM |#44  
Junior Member
Thanks Meter: 0
 
More
Exclamation
Quote:
Originally Posted by manup85cupra

Hello Dude. for me was not fixed even with 38R. i had to manually moved to 95 or google now was not getting the command. even you can test it with recorder app. now is fine

The same for me. 38R didn't fix it. Now I've updated to 44S. Still need to yell at the phone that the ok google command gets picked up. As my phone is not rooted, I have no way to adjust the mic's sensitivity?

---------- Post added at 12:22 PM ---------- Previous post was at 11:47 AM ----------

If you're also still seeing this issue, please vote within the JIRA Cyanogenmod bugtracker, as officially it has already been marked as fixed
https://jira.cyanogenmod.org/browse/BACON-2265
19th November 2014, 03:01 PM |#45  
Junior Member
Flag Karlsruhe
Thanks Meter: 0
 
More
Quote:
Originally Posted by Ichwardort

Now I've updated to 44S. Still need to yell at the phone that the ok google command gets picked up.

---------- Post added at 12:22 PM ---------- Previous post was at 11:47 AM ----------

If you're also still seeing this issue, please vote within the JIRA Cyanogenmod bugtracker, as officially it has already been marked as fixed
https://jira.cyanogenmod.org/browse/BACON-2265

Even when not rooted you can read the file and verify that both changes I0ab21ddb478a1a9b974c3f4e98098d721154ab79 and dadd3124c69ee104ba9844ff180b164878a23aaf are indeed incorporated into the updated mixer_paths.xml.

As I do also have this issue with 44S I did check this file and those two changes where in it. But the OP suggested to increase the DEC4 value under section Analog inut devices and this is still on 84 for 44S.
7th December 2014, 01:41 AM |#46  
keen36's Avatar
Senior Member
Flag Berlin
Thanks Meter: 71
 
More
my headset microphone volume was really low, i had to hold it in front of my mouth for voice search to fire up. the zip did not help, editing mixer_paths helped.

thanks for this fix! it's highly appreciated
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in ONE Q&A, Help & Troubleshooting by ThreadRank