Unofficial CM12.1 Available for Moto E 2014

While Motorola is yet to release a final 5.0.2 build for the Moto E 2014, XDA Senior … more

Pinsy Brings Social Sketching To Your Watch & Phone

Did you watch Apple’s VP draw on his wrist during the Apple Watch announcement … more

CyanogenMod 12.1 for Samsung Galaxy S5

Android 5.1 is slowly putting its mark in the custom ROM world. CyanogenMod 12.1 is available to … more

Nexus Player 5.1 LMY47D Rooted

We recently featured the Nexus Player, Google’s second attempt at a digital media … more
Post Reply Subscribe to Thread Email Thread

Headphone plugged in, Mic Doesnt Work ?

20th August 2014, 03:31 AM   |  #1  
zaibrockstar's Avatar
OP Member
Thanks Meter: 4
 
56 posts
Join Date:Joined: Feb 2013
More
Guys,

I recently updated my OPO to 30O. Now I cannot make use headphones to make calls or recive calls, as I can hear them speaking but they cant hear me. I have tried to record voice using sound record.

Have tried couple of headphones, same result. It this something related to Stock ? I didnt try any other ROM.

I am on stock, and no Mods. Any suggestions ?

Thanks

Zaib
20th August 2014, 08:01 AM   |  #2  
Member
Thanks Meter: 18
 
54 posts
Join Date:Joined: Mar 2013
Same problem here
20th August 2014, 12:33 PM   |  #3  
Member
Thanks Meter: 1
 
30 posts
Join Date:Joined: Aug 2013
More
Quote:
Originally Posted by zaibrockstar

Guys,

I recently updated my OPO to 30O. Now I cannot make use headphones to make calls or recive calls, as I can hear them speaking but they cant hear me. I have tried to record voice using sound record.

Have tried couple of headphones, same result. It this something related to Stock ? I didnt try any other ROM.

I am on stock, and no Mods. Any suggestions ?

Thanks

Zaib

Bad news for you buddy. There are a very few headsets that work. All of the "iphone" compatible headsets I have tried have same issue. Here is a thread discussing the same issue http://forum.xda-developers.com/onep...ttons-t2847740
20th August 2014, 02:45 PM   |  #4  
Recognized Developer
Thanks Meter: 4,519
 
8,368 posts
Join Date:Joined: Jan 2011
More
I aww a few patches to CM's gerritt regarding headphones / headsets. Maybe it will work in the future?
20th August 2014, 02:46 PM   |  #5  
Recognized Contributor
Flag New York, NY
Thanks Meter: 11,248
 
16,730 posts
Join Date:Joined: Aug 2009
Donate to Me
More
Quote:
Originally Posted by tiny4579

I aww a few patches to CM's gerritt regarding headphones / headsets. Maybe it will work in the future?

What he said. CM has been putting audio patches left and right, although these patches did introduce a very annoying bug for me where it would not detect a headset being inserted it and i have to weirdly plug the jack in half way, hear static, wait 2-3 seconds and then plug it in for music to play.
20th August 2014, 04:45 PM   |  #6  
Member
Thanks Meter: 8
 
41 posts
Join Date:Joined: Sep 2010
30O broke something. I'm using SGS3 original headset and pause/play button is not working properly. Button act's like volume up. Once in a while I get it "fixed" but I really don't know how and I can't repeat it. I've tried to get headset working it with that "halfway and wait" tactic but it's not working.
20th August 2014, 06:10 PM   |  #7  
Recognized Contributor
Flag New York, NY
Thanks Meter: 11,248
 
16,730 posts
Join Date:Joined: Aug 2009
Donate to Me
More
Quote:
Originally Posted by Jote

30O broke something. I'm using SGS3 original headset and pause/play button is not working properly. Button act's like volume up. Once in a while I get it "fixed" but I really don't know how and I can't repeat it. I've tried to get headset working it with that "halfway and wait" tactic but it's not working.

The halfway and wait is a workaround for another problem. Not the problem you're encountering. Halfway and wait is where it doesn't detect your headset when plugged in, its a problem on kernels with the newer cm commits (newer than stock). If it doesn't get resolved, then you'll be seeing it in the next OTA, hopefully they fix it by then.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes