FORUMS

XDA Picks: Best Apps of the Week (May 15 – 30)

Apps are at the front and center of any smartphone experience, and with over a … more

Google No Longer Sending Calendar SMS Notifications

In a not entirely surprising move, Google announced that it’s putting an … more

Enable Multi-Window Mode on M Developer Preview

What was not mentioned in yeterday’s keynote was Android M’s multi-window … more

I/O Summary: Google Cardboard Virtual Reality

One year ago, Google introduced cardboard. Amazingly enough, that was all it took to fire … more

Instagram video upload issues

Thanks Meter: 7
 
By jkentj, Junior Member on 27th August 2014, 10:17 AM
Post Reply Subscribe to Thread Email Thread
I have the latest Instagram 6.5.0 and every time I try to upload a video I get the "Upload Fail"

Attachment 2913947

I'm running 33R rooted (updated via the OTA). My instagram video uploads worked on 25R before I rooted it.

Things I've tried:
- I've tried different video files, lengths and formats.
- I've also tried installing older versions of instagram (all the way back to 6.2)
- I've made sure to take all Privacy Guard restrictions off of instagram

Any ideas or suggestions?

Thanks!
Last edited by jkentj; 27th August 2014 at 10:32 AM.
 
 
28th August 2014, 12:48 AM |#2  
OP Junior Member
Thanks Meter: 7
 
More
Smile
If no one has a solution yet... is anyone else experiencing this problem or is it just me?
28th August 2014, 04:36 AM |#3  
Member
Thanks Meter: 3
 
More
If you have ad block, disable when uploading video. It worked for me.
The Following User Says Thank You to potpit For This Useful Post: [ View ]
28th August 2014, 08:43 AM |#4  
OP Junior Member
Thanks Meter: 7
 
More
Quote:
Originally Posted by potpit

If you have ad block, disable when uploading video. It worked for me.

Oh my thank you! That totally solved my issue!
28th August 2014, 09:18 AM |#5  
Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by jkentj

Oh my thank you! That totally solved my issue!

Good for you
2nd February 2015, 09:06 PM |#6  
Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by potpit

If you have ad block, disable when uploading video. It worked for me.

Thank you for that tip, I was pulling my hair out trying everything, disabled ad-block and it works now!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in ONE Q&A, Help & Troubleshooting by ThreadRank