Unofficial CM12.1 Available for Moto E 2014

While Motorola is yet to release a final 5.0.2 build for the Moto E 2014, XDA Senior … more

Pinsy Brings Social Sketching To Your Watch & Phone

Did you watch Apple’s VP draw on his wrist during the Apple Watch announcement … more

CyanogenMod 12.1 for Samsung Galaxy S5

Android 5.1 is slowly putting its mark in the custom ROM world. CyanogenMod 12.1 is available to … more

Nexus Player 5.1 LMY47D Rooted

We recently featured the Nexus Player, Google’s second attempt at a digital media … more
Post Reply Subscribe to Thread Email Thread

Instagram video upload issues

27th August 2014, 10:17 AM   |  #1  
OP Junior Member
Thanks Meter: 7
 
26 posts
Join Date:Joined: Apr 2014
I have the latest Instagram 6.5.0 and every time I try to upload a video I get the "Upload Fail"

Name:  Screenshot-(02_10AM,-Aug-27,-2014).jpg
Views: 218
Size:  181.6 KB

I'm running 33R rooted (updated via the OTA). My instagram video uploads worked on 25R before I rooted it.

Things I've tried:
- I've tried different video files, lengths and formats.
- I've also tried installing older versions of instagram (all the way back to 6.2)
- I've made sure to take all Privacy Guard restrictions off of instagram

Any ideas or suggestions?

Thanks!
Last edited by jkentj; 27th August 2014 at 10:32 AM.
28th August 2014, 12:48 AM   |  #2  
OP Junior Member
Thanks Meter: 7
 
26 posts
Join Date:Joined: Apr 2014
Smile
If no one has a solution yet... is anyone else experiencing this problem or is it just me?
28th August 2014, 04:36 AM   |  #3  
Member
Thanks Meter: 3
 
49 posts
Join Date:Joined: Jul 2014
If you have ad block, disable when uploading video. It worked for me.
The Following User Says Thank You to potpit For This Useful Post: [ View ]
28th August 2014, 08:43 AM   |  #4  
OP Junior Member
Thanks Meter: 7
 
26 posts
Join Date:Joined: Apr 2014
Quote:
Originally Posted by potpit

If you have ad block, disable when uploading video. It worked for me.

Oh my thank you! That totally solved my issue!
28th August 2014, 09:18 AM   |  #5  
Member
Thanks Meter: 3
 
49 posts
Join Date:Joined: Jul 2014
Quote:
Originally Posted by jkentj

Oh my thank you! That totally solved my issue!

Good for you
2nd February 2015, 09:06 PM   |  #6  
Junior Member
Thanks Meter: 1
 
14 posts
Join Date:Joined: Oct 2011
Quote:
Originally Posted by potpit

If you have ad block, disable when uploading video. It worked for me.

Thank you for that tip, I was pulling my hair out trying everything, disabled ad-block and it works now!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes