Post Reply

[Q] Issue: "Double-tap to wake" always activated, even if I deactivate it

OP Zeez Saud

23rd August 2014, 12:12 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Apr 2014
25R, unlocked bootloader, TWRPed, rooted, ART

I use only 2 CM Profiles (No triggers)
1/ Default: nothing changed/checked
2/ Custom: nothing checked, but "Lock screen mode" is set to disabled

I use Tasker (internet connections, sound profiles, shortcuts, sync and CPU)
I've disabled "System+ Module" in Secure Settings app, since I'm not using the app anymore
I use Greenify (not hibernating system apps because I'm on ART, so no Xposed)




My issue is "Double-tap to wake" keeps itself CHECKED
No matter how many times I uncheck it, which I do a lot everyday



Note:
-I really use "Double-tap to wake" every now and then, but I don't want it to be ON all the time
-I'm not willing to update to 30O or 33R (as long as I got a great battery life and amazing camera results)






Experiences, thoughts, and suggestions are most welcome
Thank you in advance
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in ONE Q&A, Help & Troubleshooting by ThreadRank