Lollipop Leak Available for the Sprint Galaxy S5

Since the Android 5.0Lollipop’s official release not too long ago, we’ve seen … more

CPU Spy Gets an Android Lollipop Makeover

At some point in the distant past, you probably heard of CPU Spy for Android by XDARetired … more

Amazon Fire TV Stick vs Chromecast – XDA TV

There is no doubt that Amazon is a huge player in many markets, and they want to be a huge … more

Fight the Heat and Conserve Battery with EaseUS Coolphone

Memory hungry Android applications are often responsible for making our device … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Mic not working during call

OP neyurt

13th October 2014, 09:13 PM   |  #11  
Neo's Avatar
Senior Member
Flag Gods Own Place
Thanks Meter: 125
 
751 posts
Join Date:Joined: Dec 2010
Donate to Me
More
Quote:
Originally Posted by Jojo_1

Same problem here.
One morning main microphone in my OPO died - no one can hear me during call.
Recording sound with main mic gives some barely audible sounds.

tried reboot/factory defaults /root with fixing mixer paths - to no avail

The only solution is to call with speakerphone or bluetooth headset or normal headset.

Looks like hardware problem. Sadly OPO support sucks.

I have a similar problem. Did you find a fix? I did everything. Restarted, ROM changed and everything!
14th October 2014, 08:12 AM   |  #12  
Junior Member
Thanks Meter: 1
 
5 posts
Join Date:Joined: Mar 2011
Thumbs down
As I wrote - no fix - IMHO it is a hardware fault. Still waiting for response from OPO support in hope for receiving RMA.
21st October 2014, 01:34 AM   |  #13  
nabobcoffee's Avatar
Senior Member
Thanks Meter: 86
 
618 posts
Join Date:Joined: Feb 2006
I am also thinking to return the phone because of this issue.
29th October 2014, 05:54 AM   |  #14  
Member
Flag West Yorkshire
Thanks Meter: 2
 
39 posts
Join Date:Joined: Jan 2008
Just adding that I also have this problem - phone was working fine until yesterday.

Now mic is extremely quiet in call, unless I switch to speakerphone then it works fine (Video recording sound is fine also, but Google speech to text etc is not working)

I installed Swiftkey last night but I think its unrelated
7th November 2014, 04:26 AM   |  #15  
Member
Flag West Yorkshire
Thanks Meter: 2
 
39 posts
Join Date:Joined: Jan 2008
Has anyone found any solutions for this problem yet?
7th November 2014, 03:43 PM   |  #16  
nabobcoffee's Avatar
Senior Member
Thanks Meter: 86
 
618 posts
Join Date:Joined: Feb 2006
Yes, I sold the phone!
10th November 2014, 04:08 AM   |  #17  
Member
Flag West Yorkshire
Thanks Meter: 2
 
39 posts
Join Date:Joined: Jan 2008
10th November 2014, 01:19 PM   |  #18  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Oct 2014
Quote:
Originally Posted by L1ndon

Has anyone found any solutions for this problem yet?

I´ve opened a ticket. I advice to do the same.

- They will send you a link, with the ZIP-file in this link you have to reflash the rom. But probably it won´t work.
- Then tell them that it doesn´t work (of course only if it doesn´t work).
- Apply a RMA request
- Send them your ONE
- Receive an new one.

I´m waiting for the TNT courier, at the moment.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes